<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.talkofthetown.ie/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	

	<script>var et_site_url='https://www.talkofthetown.ie';var et_post_id='82589';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Another good month for local car sales in September - Talk of the Town</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CUbuntu&subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&display=swap" /><link rel="stylesheet" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/4d9f1b8eb585a80b283b8bb8def93642.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another good month for local car sales in September - Talk of the Town" />
<meta property="og:description" content="The revival of the local motor trade continued last month with 108 new cars sold in the month of September. This was up 56.5% from the 69 sales in the same month last year and represented another welcome boost for an industry that saw sales tumble by 70% after the country went into lockdown back...Read More&rarr;" />
<meta property="og:url" content="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/" />
<meta property="og:site_name" content="Talk of the Town" />
<meta property="article:publisher" content="https://www.facebook.com/talkofthetowndundalk/" />
<meta property="article:tag" content="Dundalk" />
<meta property="article:tag" content="Louth" />
<meta property="article:tag" content="new car sales" />
<meta property="article:tag" content="SIMI" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-10-01T16:17:00+00:00" />
<meta property="article:modified_time" content="2020-10-01T14:18:50+00:00" />
<meta property="og:updated_time" content="2020-10-01T14:18:50+00:00" />
<meta property="og:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg" />
<meta property="og:image:secure_url" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The revival of the local motor trade continued last month with 108 new cars sold in the month of September. This was up 56.5% from the 69 sales in the same month last year and represented another welcome boost for an industry that saw sales tumble by 70% after the country went into lockdown back...Read More&rarr;" />
<meta name="twitter:title" content="Another good month for local car sales in September - Talk of the Town" />
<meta name="twitter:site" content="@TOTTDundalk" />
<meta name="twitter:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg" />
<meta name="twitter:creator" content="@TOTTDundalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkofthetown.ie/#organization","name":"Talk of the Town","url":"https://www.talkofthetown.ie/","sameAs":["https://www.facebook.com/talkofthetowndundalk/","https://twitter.com/TOTTDundalk"],"logo":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#logo","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/New_TalkoftheTown_Logo.png","width":637,"height":172,"caption":"Talk of the Town"},"image":{"@id":"https://www.talkofthetown.ie/#logo"}},{"@type":"WebSite","@id":"https://www.talkofthetown.ie/#website","url":"https://www.talkofthetown.ie/","name":"Talk of the Town","description":"Dundalk as it happens!","publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkofthetown.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/#primaryimage","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg","width":800,"height":500},{"@type":"WebPage","@id":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/#webpage","url":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/","inLanguage":"en-US","name":"Another good month for local car sales in September - Talk of the Town","isPartOf":{"@id":"https://www.talkofthetown.ie/#website"},"primaryImageOfPage":{"@id":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/#primaryimage"},"datePublished":"2020-10-01T16:17:00+00:00","dateModified":"2020-10-01T14:18:50+00:00"},{"@type":"Article","@id":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/#article","isPartOf":{"@id":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/#webpage"},"author":{"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e"},"headline":"Another good month for local car sales in September","datePublished":"2020-10-01T16:17:00+00:00","dateModified":"2020-10-01T14:18:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/#webpage"},"publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"image":{"@id":"https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/#primaryimage"},"keywords":"Dundalk,Louth,new car sales,SIMI","articleSection":"Business,Headline,Local news,Road matters"},{"@type":["Person"],"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e","name":"TOTT Editor","image":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa74cfbf810609171b59bc22c92d2fb?s=96&d=mm&r=g","caption":"TOTT Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Town &raquo; Feed" href="https://www.talkofthetown.ie/feed/" />
<meta content="Extra v.2.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



























<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"talkofthetown.ie","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","nonce":"8938d684ef","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>










<link rel='https://api.w.org/' href='https://www.talkofthetown.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkofthetown.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.talkofthetown.ie/?p=82589' />
        
       <meta name="generator" content="Site Kit by Google 1.8.1" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":82589,"post_name":"another-good-month-for-local-car-sales-in-september","post_title":"Another good month for local car sales in September","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3,"name":"Business","slug":"business","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":4430,"filter":"raw","cat_ID":3,"category_count":4430,"category_description":"","cat_name":"Business","category_nicename":"business","category_parent":0},{"term_id":35319,"name":"Headline","slug":"headline","term_group":0,"term_taxonomy_id":35319,"taxonomy":"category","description":"","parent":0,"count":3333,"filter":"raw","cat_ID":35319,"category_count":3333,"category_description":"","cat_name":"Headline","category_nicename":"headline","category_parent":0},{"term_id":18,"name":"Local news","slug":"local-news","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":17850,"filter":"raw","cat_ID":18,"category_count":17850,"category_description":"","cat_name":"Local news","category_nicename":"local-news","category_parent":0},{"term_id":25,"name":"Road matters","slug":"road-matters","term_group":0,"term_taxonomy_id":25,"taxonomy":"category","description":"","parent":0,"count":1461,"filter":"raw","cat_ID":25,"category_count":1461,"category_description":"","cat_name":"Road matters","category_nicename":"road-matters","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5204,"name":"Dundalk","slug":"dundalk","term_group":0,"term_taxonomy_id":5204,"taxonomy":"post_tag","description":"","parent":0,"count":3739,"filter":"raw"},{"term_id":10141,"name":"Louth","slug":"louth","term_group":0,"term_taxonomy_id":10141,"taxonomy":"post_tag","description":"","parent":0,"count":1417,"filter":"raw"},{"term_id":20081,"name":"new car sales","slug":"new-car-sales","term_group":0,"term_taxonomy_id":20081,"taxonomy":"post_tag","description":"","parent":0,"count":57,"filter":"raw"},{"term_id":15202,"name":"SIMI","slug":"simi","term_group":0,"term_taxonomy_id":15202,"taxonomy":"post_tag","description":"","parent":0,"count":54,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"TOTT Editor","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="399629" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8421529903607233",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_79256 .mif_header_main { display: none; } .mif_wrap.mif_skin_79256 .mif_posts { display: block; } .mif_wrap.mif_skin_79256 .mif_followers { display: block; } .mif_wrap.mif_skin_79256 .mif_bio { display: block; } .mif_wrap.mif_skin_79256 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts,.mif_wrap.mif_skin_79256 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_79256 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_79256 .mif_header_main, .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts, .mif_wrap.mif_skin_79256 .mif_header_main .mif_followers, .mif_wrap.mif_skin_79256 .mif_header_main .mif_bio, .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_79256 .mif_fulls .icon, .mif_wrap.mif_skin_79256 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_79256 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_79256 .mif_single .mif_overlay, .mif_wrap.mif_skin_79256 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_79256 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_79256 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/new_background-4.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-180x180.png" />
<meta name="msapplication-TileImage" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70474720-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	

	</head>
<body class="post-template-default single single-post postid-82589 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-303"><a href="https://www.talkofthetown.ie/">Home</a></li>
<li id="menu-item-62998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62998"><a href="https://www.talkofthetown.ie/download-our-app/">Download our App!</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise your Business with us</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.talkofthetown.ie/contact-us/">Contact us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																										</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.talkofthetown.ie/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.talkofthetown.ie/" data-fixed-height="81">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Talk of the Town" id="logo" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" alt="Talk of the Town" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62906"><a href="https://www.talkofthetown.ie/category/local-news/"><font color="#FFFFFF">LOCAL NEWS</font></a></li>
<li id="menu-item-25247" class="sport-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25247"><a href="https://www.talkofthetown.ie/category/sport/"><font color="#FFFFFF">LOCAL SPORT</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-fcs-trip-to-face-cork-city-rescheduled-for-tuesday-october-13th/" title="Dundalk FC&#8217;s trip to face Cork City rescheduled for Tuesday October 13th" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC&#8217;s trip to face Cork City rescheduled for Tuesday October 13th" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/CV8O3OxWsAEIEEj.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/CV8O3OxWsAEIEEj.jpg" alt="Dundalk FC&#8217;s trip to face Cork City rescheduled for Tuesday October 13th" /></noscript>
			</a>
							<h2>Dundalk FC&#039;s trip to face Cork City rescheduled for Tuesday October 13th</h2>
							<div class="post-meta">
								<span class="updated">Sep 30, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/louth-sporting-projects-receive-e202000-in-dormant-account-funding/" title="Louth sporting projects receive €202,000 in Dormant Account Funding" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Louth sporting projects receive €202,000 in Dormant Account Funding" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/dundalksportscentre-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/dundalksportscentre-440x264.png" alt="Louth sporting projects receive €202,000 in Dormant Account Funding" /></noscript>
			</a>
							<h2>Louth sporting projects receive €202,000 in Dormant Account Funding</h2>
							<div class="post-meta">
								<span class="updated">Sep 29, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-government/" rel="tag">Local government</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/colaiste-chu-chulainn-teacher-celebrates-clan-na-gael-success-with-students/" title="Coláiste Chú Chulainn teacher celebrates Clan na Gael success with students">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Coláiste Chú Chulainn teacher celebrates Clan na Gael success with students" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/IMG_4435-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/IMG_4435-150x150.jpg" alt="Coláiste Chú Chulainn teacher celebrates Clan na Gael success with students" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/colaiste-chu-chulainn-teacher-celebrates-clan-na-gael-success-with-students/">Coláiste Chú Chulainn teacher celebrates Clan na Gael success with students</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 29, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/colaiste-chu-chulainn-teacher-celebrates-clan-na-gael-success-with-students/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/kearney-to-continue-rugby-career-down-under-after-signing-with-western-force/" title="Kearney to continue rugby career Down Under after signing with Western Force">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kearney to continue rugby career Down Under after signing with Western Force" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/robkearneyirelandwales-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/robkearneyirelandwales-150x150.png" alt="Kearney to continue rugby career Down Under after signing with Western Force" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/kearney-to-continue-rugby-career-down-under-after-signing-with-western-force/">Kearney to continue rugby career Down Under after signing with Western Force</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 29, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/kearney-to-continue-rugby-career-down-under-after-signing-with-western-force/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-golf-clubs-run-in-jimmy-bruen-shield-comes-to-an-end/" title="Dundalk Golf Club&#8217;s run in Jimmy Bruen Shield comes to an end">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk Golf Club&#8217;s run in Jimmy Bruen Shield comes to an end" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/dundalkgolfclub-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/dundalkgolfclub-150x150.jpg" alt="Dundalk Golf Club&#8217;s run in Jimmy Bruen Shield comes to an end" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-golf-clubs-run-in-jimmy-bruen-shield-comes-to-an-end/">Dundalk Golf Club&#039;s run in Jimmy Bruen Shield comes to an end</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 28, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-golf-clubs-run-in-jimmy-bruen-shield-comes-to-an-end/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25248" class="events-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25248"><a href="https://www.talkofthetown.ie/category/local-events/"><font color="#FFFFFF">LOCAL EVENTS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/marshes-front-row-spotlight-on-renowned-local-stylists/" title="Marshes Front Row spotlight on renowned local stylists" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marshes Front Row spotlight on renowned local stylists" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/sheilamccallrafferty-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/sheilamccallrafferty-440x264.png" alt="Marshes Front Row spotlight on renowned local stylists" /></noscript>
			</a>
							<h2>Marshes Front Row spotlight on renowned local stylists</h2>
							<div class="post-meta">
								<span class="updated">Sep 30, 2020</span> | <a href="https://www.talkofthetown.ie/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/irish-campaign-to-support-joe-bidens-us-presidential-bid-to-be-launched-locally/" title="Irish campaign to support Joe Biden&#8217;s US Presidential bid to be launched locally" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Irish campaign to support Joe Biden&#8217;s US Presidential bid to be launched locally" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/joebiden.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/joebiden.png" alt="Irish campaign to support Joe Biden&#8217;s US Presidential bid to be launched locally" /></noscript>
			</a>
							<h2>Irish campaign to support Joe Biden&#039;s US Presidential bid to be launched locally</h2>
							<div class="post-meta">
								<span class="updated">Sep 29, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/82531-2/" title="Louth Festival of History gets underway this Saturday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Louth Festival of History gets underway this Saturday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/library-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/library-150x150.jpg" alt="Louth Festival of History gets underway this Saturday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/82531-2/">Louth Festival of History gets underway this Saturday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 25, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/82531-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/north-louth-hospice-coffee-morning-to-take-place-this-thursday/" title="North Louth Hospice coffee morning to take place this Thursday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="North Louth Hospice coffee morning to take place this Thursday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/01/hospice-shop.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/01/hospice-shop.jpg" alt="North Louth Hospice coffee morning to take place this Thursday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/north-louth-hospice-coffee-morning-to-take-place-this-thursday/">North Louth Hospice coffee morning to take place this Thursday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 23, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/north-louth-hospice-coffee-morning-to-take-place-this-thursday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-fcs-match-with-shamrock-rovers-to-be-broadcast-live-on-rte-two/" title="Dundalk FC&#8217;s match with Shamrock Rovers to be broadcast live on RTÉ Two">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC&#8217;s match with Shamrock Rovers to be broadcast live on RTÉ Two" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/rtetvcamerasorielparkdundalk-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/rtetvcamerasorielparkdundalk-150x150.jpg" alt="Dundalk FC&#8217;s match with Shamrock Rovers to be broadcast live on RTÉ Two" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-fcs-match-with-shamrock-rovers-to-be-broadcast-live-on-rte-two/">Dundalk FC&#039;s match with Shamrock Rovers to be broadcast live on RTÉ Two</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 22, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-fcs-match-with-shamrock-rovers-to-be-broadcast-live-on-rte-two/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25246" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25246"><a href="https://www.talkofthetown.ie/category/business/"><font color="#FFFFFF">LOCAL BUSINESS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/" title="Another good month for local car sales in September" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Another good month for local car sales in September" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg" alt="Another good month for local car sales in September" /></noscript>
			</a>
							<h2>Another good month for local car sales in September</h2>
							<div class="post-meta">
								<span class="updated">Oct 1, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/road-matters/" rel="tag">Road matters</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/bradys-pub-in-church-street-placed-up-for-sale/" title="Brady&#8217;s pub in Church Street placed up for sale" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brady&#8217;s pub in Church Street placed up for sale" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/bradyschurchstreet-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/bradyschurchstreet-440x264.jpg" alt="Brady&#8217;s pub in Church Street placed up for sale" /></noscript>
			</a>
							<h2>Brady&#039;s pub in Church Street placed up for sale</h2>
							<div class="post-meta">
								<span class="updated">Oct 1, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/new-english-language-and-exams-school-opens-in-dundalk/" title="New English language and exams school opens in Dundalk">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New English language and exams school opens in Dundalk" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Official-Opening-1-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Official-Opening-1-150x150.jpg" alt="New English language and exams school opens in Dundalk" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/new-english-language-and-exams-school-opens-in-dundalk/">New English language and exams school opens in Dundalk</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Oct 1, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/new-english-language-and-exams-school-opens-in-dundalk/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/wuxi-apply-for-minor-amendments-to-facility-at-mullagharlin/" title="Wuxi apply for minor amendments to facility at Mullagharlin">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wuxi apply for minor amendments to facility at Mullagharlin" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/wuxi3.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/wuxi3.jpg" alt="Wuxi apply for minor amendments to facility at Mullagharlin" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/wuxi-apply-for-minor-amendments-to-facility-at-mullagharlin/">Wuxi apply for minor amendments to facility at Mullagharlin</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 30, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/wuxi-apply-for-minor-amendments-to-facility-at-mullagharlin/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/louth-leo-encourages-businesses-not-to-ignore-brexit/" title="Louth LEO encourages businesses not to ignore Brexit">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Louth LEO encourages businesses not to ignore Brexit" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Thomas-McEvoy-Head-of-Enterprise-Louth-Co-Co-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Thomas-McEvoy-Head-of-Enterprise-Louth-Co-Co-150x150.jpg" alt="Louth LEO encourages businesses not to ignore Brexit" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/louth-leo-encourages-businesses-not-to-ignore-brexit/">Louth LEO encourages businesses not to ignore Brexit</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 30, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/louth-leo-encourages-businesses-not-to-ignore-brexit/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-39687" class="property-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-39687"><a href="https://www.talkofthetown.ie/category/property-news/"><font color="#FFFFFF">LOCAL PROPERTY</font></a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/bradys-pub-in-church-street-placed-up-for-sale/" title="Brady&#8217;s pub in Church Street placed up for sale" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brady&#8217;s pub in Church Street placed up for sale" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/bradyschurchstreet-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/bradyschurchstreet-440x264.jpg" alt="Brady&#8217;s pub in Church Street placed up for sale" /></noscript>
			</a>
							<h2>Brady&#039;s pub in Church Street placed up for sale</h2>
							<div class="post-meta">
								<span class="updated">Oct 1, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/extension-planned-to-castlebellingham-health-centre/" title="Extension planned to Castlebellingham Health Centre" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Extension planned to Castlebellingham Health Centre" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/castlebellinghamhealthcentre-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/castlebellinghamhealthcentre-440x264.png" alt="Extension planned to Castlebellingham Health Centre" /></noscript>
			</a>
							<h2>Extension planned to Castlebellingham Health Centre</h2>
							<div class="post-meta">
								<span class="updated">Oct 1, 2020</span> | <a href="https://www.talkofthetown.ie/category/health/" rel="tag">Health</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/wuxi-apply-for-minor-amendments-to-facility-at-mullagharlin/" title="Wuxi apply for minor amendments to facility at Mullagharlin">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wuxi apply for minor amendments to facility at Mullagharlin" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/wuxi3.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/wuxi3.jpg" alt="Wuxi apply for minor amendments to facility at Mullagharlin" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/wuxi-apply-for-minor-amendments-to-facility-at-mullagharlin/">Wuxi apply for minor amendments to facility at Mullagharlin</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 30, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/wuxi-apply-for-minor-amendments-to-facility-at-mullagharlin/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/alterations-to-commercial-units-at-adelphi-court-given-the-go-ahead/" title="Alterations to commercial units at Adelphi Court given the go ahead">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Alterations to commercial units at Adelphi Court given the go ahead" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/adelphicourt-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/adelphicourt-150x150.png" alt="Alterations to commercial units at Adelphi Court given the go ahead" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/alterations-to-commercial-units-at-adelphi-court-given-the-go-ahead/">Alterations to commercial units at Adelphi Court given the go ahead</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 30, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/alterations-to-commercial-units-at-adelphi-court-given-the-go-ahead/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-georgian-house-exceeds-reserve-to-sell-for-e166000/" title="Dundalk Georgian house exceeds reserve to sell for €166,000">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk Georgian house exceeds reserve to sell for €166,000" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/24-Barrack-Street-Dundalk-1-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/24-Barrack-Street-Dundalk-1-150x150.jpg" alt="Dundalk Georgian house exceeds reserve to sell for €166,000" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-georgian-house-exceeds-reserve-to-sell-for-e166000/">Dundalk Georgian house exceeds reserve to sell for €166,000</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Sep 29, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-georgian-house-exceeds-reserve-to-sell-for-e166000/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" alt="Advertisement" /></noscript></a>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-82589" class="module single-post-module post-82589 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-headline category-local-news category-road-matters tag-dundalk tag-louth tag-new-car-sales tag-simi et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Another good month for local car sales in September</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Oct 1, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/road-matters/" rel="tag">Road matters</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Another good month for local car sales in September" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/new-car-sales.jpg" alt="Another good month for local car sales in September" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>The revival of the local motor trade continued last month with 108 new cars sold in the month of September.</p>



<p>This was up 56.5% from the 69 sales in the same month last year and represented another welcome boost for an industry that saw sales tumble by 70% after the country went into lockdown back in March.</p>



<p>September&#8217;s figures follow on from a strong August when there were 113 new cars sold, a figure that was up 17.7% on the same period of 2019. There were also 512 cars sold in July and while this was down 14 sales from the same month in 2019, when all three months are factored in sales for 202 cars are up 42 on those for the first three months of 192.</p>



<p>Sales for the first nine months of the year now stand at 2,046, down 20.9% on the same period of last year when there had been 2,588 new cars sold in the same period.</p>



<p>The biggest selling model last month was Volkswagen with 15 sales, followed by Skoda (14), Ford and Toyota (both 13), Kia (12), Nissan (10), Peugeot (8) and SEAT (5).</p>



<p>The biggest selling model last month was the Skoda Octavia with eight sold. This was followed by the Toyota Corolla (5) and the Skoda Superb and Kia Sportage (both 4).</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Toyota remains the biggest selling manufacturer in Louth so far this year with 273 units sold. This is well ahead of Nissan in second place with 235. Others in the top 10 include Volkswagen (222), Skoda (187), Hyundai (164), Ford (148), Kia (138), Renault (137), Peugeot (129) and SEAT (66).</p>



<p>The Toyota Corolla is the biggest selling model in the county with 97 sales, followed by the Nissan Qashqai (85), Toyota C-HR (71), Hyundai Tucson (69), Volkswagen Tiguan (68), Nissan Juke (60), Skoda Octavia (57), Ford Focus (57), Toyota Yaris (55) and Peugeot 3008 (55).</p>



<p>Data from SIMI shows there were 1,312 new 201-registered cars sold in Co Louth in the first six months of the year. This is down 30.8% from the first half of last year when there were 1,897 191 cars sold in the county.</p>



<p>This was the lowest sales figures for the first six months of the year in Louth since 2013 when there were just 1,103 cars sold in the first half of the year.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/&#038;t=Another%20good%20month%20for%20local%20car%20sales%20in%20September" class="social-share-link" title="Share &quot;Another good month for local car sales in September&quot; via Facebook" data-network-name="facebook" data-share-title="Another good month for local car sales in September" data-share-url="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Another%20good%20month%20for%20local%20car%20sales%20in%20September%20https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/" class="social-share-link" title="Share &quot;Another good month for local car sales in September&quot; via Twitter" data-network-name="twitter" data-share-title="Another good month for local car sales in September" data-share-url="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Another good month for local car sales in September&quot; via Email" data-network-name="basic_email" data-share-title="Another good month for local car sales in September" data-share-url="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Another good month for local car sales in September&quot; via Print" data-network-name="basic_print" data-share-title="Another good month for local car sales in September" data-share-url="https://www.talkofthetown.ie/another-good-month-for-local-car-sales-in-september/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #086289;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:870px;height:200px"
     data-ad-client="ca-pub-8421529903607233"
     data-ad-slot="1543554641"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.talkofthetown.ie/bradys-pub-in-church-street-placed-up-for-sale/" rel="prev"><span class="button">Previous</span><span class="title">Brady&#8217;s pub in Church Street placed up for sale</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-28" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img width="320" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20600'%3E%3C/svg%3E" class="image wp-image-81570  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" /><noscript><img width="320" height="600" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" class="image wp-image-81570  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="et_ads-23" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-25" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-50" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20118'%3E%3C/svg%3E" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" /><noscript><img width="300" height="118" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-48" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-52" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20118'%3E%3C/svg%3E" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" /><noscript><img width="300" height="118" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="et_ads-29" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-54" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="404" height="136" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20136'%3E%3C/svg%3E" class="image wp-image-79701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" /><noscript><img width="404" height="136" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" class="image wp-image-79701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-55" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright <a href="http://www.tottmedia.ie" title="TOTT MEDIA LTD </a> | Powered by <a href="http://www.tottmedia.ie">TOTT MEDIA LTD | 2020 </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-62840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62840"><a href="https://www.talkofthetown.ie/homepage-4/">Home</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24959"><a href="https://www.talkofthetown.ie/about/">About</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.talkofthetown.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-62971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62971"><a href="https://www.talkofthetown.ie/complaints/">Complaints</a></li>
<li id="menu-item-69373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69373"><a href="https://www.talkofthetown.ie/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																																																																																																																																																																																																																																																																												</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		
	
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"8d3b2edff4"};
/* ]]> */
</script>
















<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"68307dd0dd","timeline_nonce":"43a8e91a66","blog_feed_nonce":"c039bf4995","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3af9607506","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dbe283c4bd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"82589","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>




<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/53aeb98d6d67a9e658e7b15afba9bb17.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->