<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.talkofthetown.ie/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	

	<script>var et_site_url='https://www.talkofthetown.ie';var et_post_id='81640';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Colgan believes he is the right man to replace McGahon on Council - Talk of the Town</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CUbuntu%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CUbuntu%3A300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic&subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&display=swap" /><link rel="stylesheet" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/79992d65691e35da678ceab450af7919.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colgan believes he is the right man to replace McGahon on Council - Talk of the Town" />
<meta property="og:description" content="Local businessman Craig Colgan has thrown his name into the race to replace recently appointed Senator John McGahon. Colgan, who runs Sailor Sharkey Barbers on the Castletown Road, is one of four names to have put their name forward for the Fine Gael convention in Dundalk-Carlingford to replace Cllr McGahon on July 14th. Also in...Read More&rarr;" />
<meta property="og:url" content="https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/" />
<meta property="og:site_name" content="Talk of the Town" />
<meta property="article:publisher" content="https://www.facebook.com/talkofthetowndundalk/" />
<meta property="article:tag" content="Craig Colgan" />
<meta property="article:tag" content="John McGahon" />
<meta property="article:section" content="Headline" />
<meta property="article:published_time" content="2020-06-26T15:56:25+00:00" />
<meta property="article:modified_time" content="2020-06-26T15:56:27+00:00" />
<meta property="og:updated_time" content="2020-06-26T15:56:27+00:00" />
<meta property="og:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/craigcolgan.jpg" />
<meta property="og:image:secure_url" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/craigcolgan.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Local businessman Craig Colgan has thrown his name into the race to replace recently appointed Senator John McGahon. Colgan, who runs Sailor Sharkey Barbers on the Castletown Road, is one of four names to have put their name forward for the Fine Gael convention in Dundalk-Carlingford to replace Cllr McGahon on July 14th. Also in...Read More&rarr;" />
<meta name="twitter:title" content="Colgan believes he is the right man to replace McGahon on Council - Talk of the Town" />
<meta name="twitter:site" content="@TOTTDundalk" />
<meta name="twitter:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/craigcolgan.jpg" />
<meta name="twitter:creator" content="@TOTTDundalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkofthetown.ie/#organization","name":"Talk of the Town","url":"https://www.talkofthetown.ie/","sameAs":["https://www.facebook.com/talkofthetowndundalk/","https://twitter.com/TOTTDundalk"],"logo":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#logo","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/New_TalkoftheTown_Logo.png","width":637,"height":172,"caption":"Talk of the Town"},"image":{"@id":"https://www.talkofthetown.ie/#logo"}},{"@type":"WebSite","@id":"https://www.talkofthetown.ie/#website","url":"https://www.talkofthetown.ie/","name":"Talk of the Town","description":"Dundalk as it happens!","publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkofthetown.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/#primaryimage","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/craigcolgan.jpg","width":800,"height":500},{"@type":"WebPage","@id":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/#webpage","url":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/","inLanguage":"en-US","name":"Colgan believes he is the right man to replace McGahon on Council - Talk of the Town","isPartOf":{"@id":"https://www.talkofthetown.ie/#website"},"primaryImageOfPage":{"@id":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/#primaryimage"},"datePublished":"2020-06-26T15:56:25+00:00","dateModified":"2020-06-26T15:56:27+00:00"},{"@type":"Article","@id":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/#article","isPartOf":{"@id":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/#webpage"},"author":{"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e"},"headline":"Colgan believes he is the right man to replace McGahon on Council","datePublished":"2020-06-26T15:56:25+00:00","dateModified":"2020-06-26T15:56:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/#webpage"},"publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"image":{"@id":"https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/#primaryimage"},"keywords":"Craig Colgan,John McGahon","articleSection":"Headline,Local government,Local news"},{"@type":["Person"],"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e","name":"TOTT Editor","image":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa74cfbf810609171b59bc22c92d2fb?s=96&d=mm&r=g","caption":"TOTT Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Town &raquo; Feed" href="https://www.talkofthetown.ie/feed/" />
<meta content="Extra v.2.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




























<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"talkofthetown.ie","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","nonce":"7f5d7bf115","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>










<link rel='https://api.w.org/' href='https://www.talkofthetown.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkofthetown.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.talkofthetown.ie/?p=81640' />
        
       <meta name="generator" content="Site Kit by Google 1.8.1" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":81640,"post_name":"colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council","post_title":"Colgan believes he is the right man to replace McGahon on Council","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":35319,"name":"Headline","slug":"headline","term_group":0,"term_taxonomy_id":35319,"taxonomy":"category","description":"","parent":0,"count":3039,"filter":"raw","cat_ID":35319,"category_count":3039,"category_description":"","cat_name":"Headline","category_nicename":"headline","category_parent":0},{"term_id":15,"name":"Local government","slug":"local-government","term_group":0,"term_taxonomy_id":15,"taxonomy":"category","description":"","parent":0,"count":2986,"filter":"raw","cat_ID":15,"category_count":2986,"category_description":"","cat_name":"Local government","category_nicename":"local-government","category_parent":0},{"term_id":18,"name":"Local news","slug":"local-news","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":17258,"filter":"raw","cat_ID":18,"category_count":17258,"category_description":"","cat_name":"Local news","category_nicename":"local-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3930,"name":"Craig Colgan","slug":"craig-colgan","term_group":0,"term_taxonomy_id":3930,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":8902,"name":"John McGahon","slug":"john-mcgahon","term_group":0,"term_taxonomy_id":8902,"taxonomy":"post_tag","description":"","parent":0,"count":151,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"TOTT Editor","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="399629" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8421529903607233",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_79256 .mif_header_main { display: none; } .mif_wrap.mif_skin_79256 .mif_posts { display: block; } .mif_wrap.mif_skin_79256 .mif_followers { display: block; } .mif_wrap.mif_skin_79256 .mif_bio { display: block; } .mif_wrap.mif_skin_79256 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts,.mif_wrap.mif_skin_79256 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_79256 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_79256 .mif_header_main, .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts, .mif_wrap.mif_skin_79256 .mif_header_main .mif_followers, .mif_wrap.mif_skin_79256 .mif_header_main .mif_bio, .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_79256 .mif_fulls .icon, .mif_wrap.mif_skin_79256 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_79256 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_79256 .mif_single .mif_overlay, .mif_wrap.mif_skin_79256 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_79256 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_79256 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/new_background-4.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-180x180.png" />
<meta name="msapplication-TileImage" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70474720-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	

	</head>
<body class="post-template-default single single-post postid-81640 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-303"><a href="https://www.talkofthetown.ie/">Home</a></li>
<li id="menu-item-62998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62998"><a href="https://www.talkofthetown.ie/download-our-app/">Download our App!</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise your Business with us</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.talkofthetown.ie/contact-us/">Contact us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																										</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.talkofthetown.ie/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.talkofthetown.ie/" data-fixed-height="81">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Talk of the Town" id="logo" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" alt="Talk of the Town" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62906"><a href="https://www.talkofthetown.ie/category/local-news/"><font color="#FFFFFF">LOCAL NEWS</font></a></li>
<li id="menu-item-25247" class="sport-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25247"><a href="https://www.talkofthetown.ie/category/sport/"><font color="#FFFFFF">LOCAL SPORT</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/liverpool-ceo-pays-tribute-to-sean-cox-after-30-year-wait-for-title-comes-to-an-end/" title="Liverpool CEO pays tribute to Seán Cox after 30-year wait for title comes to an end" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Liverpool CEO pays tribute to Seán Cox after 30-year wait for title comes to an end" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/seancoxliverpool-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/seancoxliverpool-440x264.jpg" alt="Liverpool CEO pays tribute to Seán Cox after 30-year wait for title comes to an end" /></noscript>
			</a>
							<h2>Liverpool CEO pays tribute to Seán Cox after 30-year wait for title comes to an end</h2>
							<div class="post-meta">
								<span class="updated">Jun 26, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-fc-announced-signing-of-us-international-joshua-gatt/" title="Dundalk FC announced signing of US international Joshua Gatt" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC announced signing of US international Joshua Gatt" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/joshgatt-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/joshgatt-440x264.jpg" alt="Dundalk FC announced signing of US international Joshua Gatt" /></noscript>
			</a>
							<h2>Dundalk FC announced signing of US international Joshua Gatt</h2>
							<div class="post-meta">
								<span class="updated">Jun 23, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/alan-reynolds-named-as-new-dundalk-fc-assistant-manager/" title="Alan Reynolds named as new Dundalk FC assistant manager">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Alan Reynolds named as new Dundalk FC assistant manager" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/alanreynolds-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/alanreynolds-150x150.jpg" alt="Alan Reynolds named as new Dundalk FC assistant manager" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/alan-reynolds-named-as-new-dundalk-fc-assistant-manager/">Alan Reynolds named as new Dundalk FC assistant manager</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 23, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/alan-reynolds-named-as-new-dundalk-fc-assistant-manager/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/appeal-launched-for-stories-from-louth-gaas-grassroots/" title="Appeal launched for stories from Louth GAA&#8217;s grassroots">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Appeal launched for stories from Louth GAA&#8217;s grassroots" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/pjcunningham-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/pjcunningham-150x150.png" alt="Appeal launched for stories from Louth GAA&#8217;s grassroots" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/appeal-launched-for-stories-from-louth-gaas-grassroots/">Appeal launched for stories from Louth GAA&#039;s grassroots</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 17, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/appeal-launched-for-stories-from-louth-gaas-grassroots/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-fc-set-to-be-in-european-action-on-august-18th-or-19th/" title="Dundalk FC set to be in European action on August 18th or 19th">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC set to be in European action on August 18th or 19th" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/dundalkeuropeandrawuefa.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/dundalkeuropeandrawuefa.jpg" alt="Dundalk FC set to be in European action on August 18th or 19th" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-fc-set-to-be-in-european-action-on-august-18th-or-19th/">Dundalk FC set to be in European action on August 18th or 19th</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 17, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-fc-set-to-be-in-european-action-on-august-18th-or-19th/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25248" class="events-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25248"><a href="https://www.talkofthetown.ie/category/local-events/"><font color="#FFFFFF">LOCAL EVENTS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/blessings-of-the-grave-ceremony-at-dowdallshill-postponed-this-year/" title="Blessings of the Grave ceremony at Dowdallshill postponed this year" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Blessings of the Grave ceremony at Dowdallshill postponed this year" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/graveyarddowdallshill.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/graveyarddowdallshill.png" alt="Blessings of the Grave ceremony at Dowdallshill postponed this year" /></noscript>
			</a>
							<h2>Blessings of the Grave ceremony at Dowdallshill postponed this year</h2>
							<div class="post-meta">
								<span class="updated">Jun 26, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-deaths/" rel="tag">Local deaths</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/new-dates-set-for-this-september-for-communion-in-st-patricks-parish/" title="New dates set for this September for Communion in St Patrick&#8217;s Parish" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New dates set for this September for Communion in St Patrick&#8217;s Parish" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/CeCF67GW4AA3M7K.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/CeCF67GW4AA3M7K.jpg" alt="New dates set for this September for Communion in St Patrick&#8217;s Parish" /></noscript>
			</a>
							<h2>New dates set for this September for Communion in St Patrick&#039;s Parish</h2>
							<div class="post-meta">
								<span class="updated">Jun 24, 2020</span> | <a href="https://www.talkofthetown.ie/category/education/" rel="tag">Education</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/new-dates-for-confirmation-unveiled-by-st-patricks-parish/" title="New dates for Confirmation unveiled by St Patrick&#8217;s Parish">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New dates for Confirmation unveiled by St Patrick&#8217;s Parish" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/St-Patricks_2-1.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/St-Patricks_2-1.jpg" alt="New dates for Confirmation unveiled by St Patrick&#8217;s Parish" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/new-dates-for-confirmation-unveiled-by-st-patricks-parish/">New dates for Confirmation unveiled by St Patrick&#039;s Parish</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 23, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/new-dates-for-confirmation-unveiled-by-st-patricks-parish/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/new-local-environmental-group-orcca-offering-dublin-zoo-family-pass-prize/" title="New local environmental group ORCCA offering Dublin Zoo family pass prize">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New local environmental group ORCCA offering Dublin Zoo family pass prize" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/riverlouth-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/riverlouth-150x150.jpg" alt="New local environmental group ORCCA offering Dublin Zoo family pass prize" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/new-local-environmental-group-orcca-offering-dublin-zoo-family-pass-prize/">New local environmental group ORCCA offering Dublin Zoo family pass prize</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 22, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/new-local-environmental-group-orcca-offering-dublin-zoo-family-pass-prize/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/rampark-ns-students-organise-virtual-firewalk-as-a-thank-you-to-fire-service/" title="Rampark NS students organise Virtual Firewalk as a thank you to fire service">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rampark NS students organise Virtual Firewalk as a thank you to fire service" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/virtualfirewalk-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/virtualfirewalk-150x150.jpg" alt="Rampark NS students organise Virtual Firewalk as a thank you to fire service" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/rampark-ns-students-organise-virtual-firewalk-as-a-thank-you-to-fire-service/">Rampark NS students organise Virtual Firewalk as a thank you to fire service</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 18, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/rampark-ns-students-organise-virtual-firewalk-as-a-thank-you-to-fire-service/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25246" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25246"><a href="https://www.talkofthetown.ie/category/business/"><font color="#FFFFFF">LOCAL BUSINESS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/proposed-transfer-of-engagements-of-cuchullain-and-dundalk-credit-unions-progressing/" title="Proposed Transfer of Engagements of Cuchullain and Dundalk Credit Unions progressing" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Proposed Transfer of Engagements of Cuchullain and Dundalk Credit Unions progressing" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/01/dundalkcreditunion.jpeg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/01/dundalkcreditunion.jpeg" alt="Proposed Transfer of Engagements of Cuchullain and Dundalk Credit Unions progressing" /></noscript>
			</a>
							<h2>Proposed Transfer of Engagements of Cuchullain and Dundalk Credit Unions progressing</h2>
							<div class="post-meta">
								<span class="updated">Jun 26, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/sevens-cabs-to-re-open-this-coming-monday/" title="Sevens Cabs to re-open this coming Monday" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sevens Cabs to re-open this coming Monday" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/sevens.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/sevens.png" alt="Sevens Cabs to re-open this coming Monday" /></noscript>
			</a>
							<h2>Sevens Cabs to re-open this coming Monday</h2>
							<div class="post-meta">
								<span class="updated">Jun 26, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/road-matters/" rel="tag">Road matters</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/cabinet-approves-that-ireland-should-move-to-phase-3-out-of-lockdown-from-monday/" title="Cabinet approves that Ireland should move to Phase 3 out of lockdown from Monday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cabinet approves that Ireland should move to Phase 3 out of lockdown from Monday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/leovaradkar-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/leovaradkar-150x150.png" alt="Cabinet approves that Ireland should move to Phase 3 out of lockdown from Monday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/cabinet-approves-that-ireland-should-move-to-phase-3-out-of-lockdown-from-monday/">Cabinet approves that Ireland should move to Phase 3 out of lockdown from Monday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 25, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/cabinet-approves-that-ireland-should-move-to-phase-3-out-of-lockdown-from-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/leo-louth-can-help-you-re-boot-your-business/" title="LEO Louth can help you re-boot your business">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="LEO Louth can help you re-boot your business" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/thomasmcevoy.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/thomasmcevoy.png" alt="LEO Louth can help you re-boot your business" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/leo-louth-can-help-you-re-boot-your-business/">LEO Louth can help you re-boot your business</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 25, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/leo-louth-can-help-you-re-boot-your-business/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/ballymascanlon-hotel-leisure-centre-to-re-open-on-monday/" title="Ballymascanlon Hotel leisure centre to re-open on Monday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ballymascanlon Hotel leisure centre to re-open on Monday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/ballymascanlonleisurecentre-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/ballymascanlonleisurecentre-150x150.jpg" alt="Ballymascanlon Hotel leisure centre to re-open on Monday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/ballymascanlon-hotel-leisure-centre-to-re-open-on-monday/">Ballymascanlon Hotel leisure centre to re-open on Monday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 24, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/ballymascanlon-hotel-leisure-centre-to-re-open-on-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-39687" class="property-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-39687"><a href="https://www.talkofthetown.ie/category/property-news/"><font color="#FFFFFF">LOCAL PROPERTY</font></a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/go-ahead-given-to-convert-carlingford-presbyterian-church-to-a-chapel-of-ease/" title="Go ahead given to convert Carlingford Presbyterian Church to a Chapel of Ease" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Go ahead given to convert Carlingford Presbyterian Church to a Chapel of Ease" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/carlingfordpresbyterianchurch-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/carlingfordpresbyterianchurch-440x264.png" alt="Go ahead given to convert Carlingford Presbyterian Church to a Chapel of Ease" /></noscript>
			</a>
							<h2>Go ahead given to convert Carlingford Presbyterian Church to a Chapel of Ease</h2>
							<div class="post-meta">
								<span class="updated">Jun 22, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/extension-to-halliday-mills-complex-on-quay-street-given-the-go-ahead/" title="Extension to Halliday Mills complex on Quay Street given the go ahead" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Extension to Halliday Mills complex on Quay Street given the go ahead" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/ard-dealgan.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/ard-dealgan.png" alt="Extension to Halliday Mills complex on Quay Street given the go ahead" /></noscript>
			</a>
							<h2>Extension to Halliday Mills complex on Quay Street given the go ahead</h2>
							<div class="post-meta">
								<span class="updated">Jun 19, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/minor-fall-in-dundalk-house-prices-recorded-in-april/" title="Minor fall in Dundalk house prices recorded in April">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Minor fall in Dundalk house prices recorded in April" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/houseprice-fall.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/houseprice-fall.jpg" alt="Minor fall in Dundalk house prices recorded in April" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/minor-fall-in-dundalk-house-prices-recorded-in-april/">Minor fall in Dundalk house prices recorded in April</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 17, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/minor-fall-in-dundalk-house-prices-recorded-in-april/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/further-improvements-to-the-clermont-are-approved/" title="Further improvements to The Clermont are approved">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Further improvements to The Clermont are approved" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/theclermontTOTT1-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/theclermontTOTT1-150x150.jpg" alt="Further improvements to The Clermont are approved" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/further-improvements-to-the-clermont-are-approved/">Further improvements to The Clermont are approved</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 16, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/further-improvements-to-the-clermont-are-approved/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/wuxi-given-go-ahead-for-changes-to-new-facility-at-mullagharlin/" title="Wuxi given go ahead for changes to new facility at Mullagharlin">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wuxi given go ahead for changes to new facility at Mullagharlin" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/wuxi-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/wuxi-150x150.jpg" alt="Wuxi given go ahead for changes to new facility at Mullagharlin" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/wuxi-given-go-ahead-for-changes-to-new-facility-at-mullagharlin/">Wuxi given go ahead for changes to new facility at Mullagharlin</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 15, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/wuxi-given-go-ahead-for-changes-to-new-facility-at-mullagharlin/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" alt="Advertisement" /></noscript></a>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-81640" class="module single-post-module post-81640 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-local-government category-local-news tag-craig-colgan tag-john-mcgahon et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Colgan believes he is the right man to replace McGahon on Council</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jun 26, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-government/" rel="tag">Local government</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Colgan believes he is the right man to replace McGahon on Council" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/craigcolgan.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/craigcolgan.jpg" alt="Colgan believes he is the right man to replace McGahon on Council" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Local businessman Craig Colgan has thrown his name into the race to replace recently appointed Senator John McGahon.</p>



<p>Colgan, who runs Sailor Sharkey Barbers on the Castletown Road, is one of four names to have put their name forward for the Fine Gael convention in Dundalk-Carlingford to replace Cllr McGahon on July 14th.</p>



<p>Also in the running are Roisin Duffy and John Reilly, who previously ran unsuccessfully in the 2019 and 2004 local elections, and Colman Ryan.</p>



<p>In a statement to Talk of the Town, Colgan said he was passionate about helping to improve the area.</p>



<p>&#8220;Since moving to Dundalk in 2006, I have embraced the town and everything that it has to offer. I&#8217;ve participated in a wide range of local events, carried out volunteer work and seen all facets of life in the area from working at The Dundalk Democrat, PayPal and most recently Sailor Sharkey&#8217;s.</p>



<p>&#8220;Having only opened up my own business in 2018, I can empathise with the struggle any business owner goes through. Being a barber, I also have customers from all walks of life and quite often they open up to me about their thoughts on the area and how it can be improved.</p>



<p>&#8220;I want to channel that into the role and that&#8217;s why I&#8217;ve put my name forward to replace John McGahon on Louth County Council. If successful, I&#8217;d hope to open an office on the Castletown Road so that the people of Dundalk-Carlingford can pop in and discuss matters with me.</p>



<p>&#8220;Having an office in Dundalk will give the electorate the feeling that they always have a place to come and chat about issues and will ensure I&#8217;m constantly in the loop with regards to the mood of the people and the things that matter to them.&#8221;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Colgan also said that the next few years were critical for Fine Gael to strengthen their position in north Louth.</p>



<p>&#8220;The next local elections in 2024 will mark the 50th anniversary of the last time two Fine Gael candidates were elected in the Dundalk-Carlingford constituency.</p>



<p>&#8220;If co-opted onto the council, I would be looking to not alone build up my own profile to gain re-election in four years&#8217; time but I&#8217;d also be looking to work with another candidate so that they can join me on the council next time out.</p>



<p>&#8220;When Thomas Elmore and Patrick O&#8217;Hare were elected in 1974, Fine Gael&#8217;s share of the vote in the constituency was 46.8%.</p>



<p>&#8220;Despite the constituency expanding from a three seater to a six seater, Fine Gael&#8217;s vote has been steadily falling ever since then to the point where it has more than halved.</p>



<p>&#8220;In that time other parties have made great strides in this area and overtaken Fine Gael in terms of the number of seats they have won. We now need to address this slide. I want to continue on John McGahon&#8217;s hard work so that both party members and the people of the constituency feel they have a Fine Gael councillor who will do their all on their behalf.</p>



<p>&#8220;In order to do this I am relying on Fine Gael members in Dundalk-Carlingford to support me and I hope they will. I can promise them one thing, I won&#8217;t let them down if they show faith in me,&#8221; said Colgan.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/&#038;t=Colgan%20believes%20he%20is%20the%20right%20man%20to%20replace%20McGahon%20on%20Council" class="social-share-link" title="Share &quot;Colgan believes he is the right man to replace McGahon on Council&quot; via Facebook" data-network-name="facebook" data-share-title="Colgan believes he is the right man to replace McGahon on Council" data-share-url="https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Colgan%20believes%20he%20is%20the%20right%20man%20to%20replace%20McGahon%20on%20Council%20https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/" class="social-share-link" title="Share &quot;Colgan believes he is the right man to replace McGahon on Council&quot; via Twitter" data-network-name="twitter" data-share-title="Colgan believes he is the right man to replace McGahon on Council" data-share-url="https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Colgan believes he is the right man to replace McGahon on Council&quot; via Email" data-network-name="basic_email" data-share-title="Colgan believes he is the right man to replace McGahon on Council" data-share-url="https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Colgan believes he is the right man to replace McGahon on Council&quot; via Print" data-network-name="basic_print" data-share-title="Colgan believes he is the right man to replace McGahon on Council" data-share-url="https://www.talkofthetown.ie/colgan-believes-he-is-the-right-man-to-replace-mcgahon-on-council/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #086289;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:870px;height:200px"
     data-ad-client="ca-pub-8421529903607233"
     data-ad-slot="1543554641"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.talkofthetown.ie/campbell-faces-extradition-to-lithuanian-for-weapons-trafficking-charges/" rel="prev"><span class="button">Previous</span><span class="title">Campbell faces extradition to Lithuanian for weapons trafficking charges</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-28" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img width="320" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20600'%3E%3C/svg%3E" class="image wp-image-81570  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" /><noscript><img width="320" height="600" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" class="image wp-image-81570  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="et_ads-23" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-25" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-50" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20118'%3E%3C/svg%3E" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" /><noscript><img width="300" height="118" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-48" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-52" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20118'%3E%3C/svg%3E" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" /><noscript><img width="300" height="118" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="et_ads-29" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-54" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="404" height="136" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20136'%3E%3C/svg%3E" class="image wp-image-79701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" /><noscript><img width="404" height="136" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" class="image wp-image-79701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-55" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright <a href="http://www.tottmedia.ie" title="TOTT MEDIA LTD </a> | Powered by <a href="http://www.tottmedia.ie">TOTT MEDIA LTD | 2020 </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-62840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62840"><a href="https://www.talkofthetown.ie/homepage-4/">Home</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24959"><a href="https://www.talkofthetown.ie/about/">About</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.talkofthetown.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-62971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62971"><a href="https://www.talkofthetown.ie/complaints/">Complaints</a></li>
<li id="menu-item-69373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69373"><a href="https://www.talkofthetown.ie/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																																																																																																																																																																																																																																																																												</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		
	
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"6ced0134f7"};
/* ]]> */
</script>
















<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9885248454","timeline_nonce":"24577b49f7","blog_feed_nonce":"65035c731e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"745d4e8eed","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"27e336ef3a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"81640","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>




<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/197668bf5ef8a397682dcdf84f30c34c.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->