<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.talkofthetown.ie/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	

	<script>var et_site_url='https://www.talkofthetown.ie';var et_post_id='80317';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Darkness Into Light postponed until the autumn - Talk of the Town</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CUbuntu%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CUbuntu%3A300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic&subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&display=swap" /><link rel="stylesheet" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/86ec0373d6aacf3093dcab9c8e2aff4e.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Darkness Into Light postponed until the autumn - Talk of the Town" />
<meta property="og:description" content="The annual Darkness Into Light event in aid of Pieta House has been postponed in an attempt to combat the spread of COVID-19. The event had been due to take place in Dundalk and other locations around the country but will now not proceed until the autumn. A statement from Pieta House said: &#8220;After much...Read More&rarr;" />
<meta property="og:url" content="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/" />
<meta property="og:site_name" content="Talk of the Town" />
<meta property="article:publisher" content="https://www.facebook.com/talkofthetowndundalk/" />
<meta property="article:tag" content="Darkness Into Light" />
<meta property="article:tag" content="Pieta House" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2020-03-15T13:18:30+00:00" />
<meta property="article:modified_time" content="2020-03-15T13:18:43+00:00" />
<meta property="og:updated_time" content="2020-03-15T13:18:43+00:00" />
<meta property="og:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1.jpeg" />
<meta property="og:image:secure_url" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The annual Darkness Into Light event in aid of Pieta House has been postponed in an attempt to combat the spread of COVID-19. The event had been due to take place in Dundalk and other locations around the country but will now not proceed until the autumn. A statement from Pieta House said: &#8220;After much...Read More&rarr;" />
<meta name="twitter:title" content="Darkness Into Light postponed until the autumn - Talk of the Town" />
<meta name="twitter:site" content="@TOTTDundalk" />
<meta name="twitter:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1.jpeg" />
<meta name="twitter:creator" content="@TOTTDundalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkofthetown.ie/#organization","name":"Talk of the Town","url":"https://www.talkofthetown.ie/","sameAs":["https://www.facebook.com/talkofthetowndundalk/","https://twitter.com/TOTTDundalk"],"logo":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#logo","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/New_TalkoftheTown_Logo.png","width":637,"height":172,"caption":"Talk of the Town"},"image":{"@id":"https://www.talkofthetown.ie/#logo"}},{"@type":"WebSite","@id":"https://www.talkofthetown.ie/#website","url":"https://www.talkofthetown.ie/","name":"Talk of the Town","description":"Dundalk as it happens!","publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkofthetown.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/#primaryimage","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1.jpeg","width":1600,"height":1066},{"@type":"WebPage","@id":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/#webpage","url":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/","inLanguage":"en-US","name":"Darkness Into Light postponed until the autumn - Talk of the Town","isPartOf":{"@id":"https://www.talkofthetown.ie/#website"},"primaryImageOfPage":{"@id":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/#primaryimage"},"datePublished":"2020-03-15T13:18:30+00:00","dateModified":"2020-03-15T13:18:43+00:00"},{"@type":"Article","@id":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/#article","isPartOf":{"@id":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/#webpage"},"author":{"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e"},"headline":"Darkness Into Light postponed until the autumn","datePublished":"2020-03-15T13:18:30+00:00","dateModified":"2020-03-15T13:18:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/#webpage"},"publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"image":{"@id":"https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/#primaryimage"},"keywords":"Darkness Into Light,Pieta House","articleSection":"Headline,Local events,Local news,Sport"},{"@type":["Person"],"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e","name":"TOTT Editor","image":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa74cfbf810609171b59bc22c92d2fb?s=96&d=mm&r=g","caption":"TOTT Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Town &raquo; Feed" href="https://www.talkofthetown.ie/feed/" />
<meta content="Extra v.2.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



























<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"talkofthetown.ie","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","nonce":"2d71c90a20","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>










<link rel='https://api.w.org/' href='https://www.talkofthetown.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkofthetown.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.talkofthetown.ie/?p=80317' />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":80317,"post_name":"darkness-into-light-postponed-until-the-autumn","post_title":"Darkness Into Light postponed until the autumn","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":35319,"name":"Headline","slug":"headline","term_group":0,"term_taxonomy_id":35319,"taxonomy":"category","description":"","parent":0,"count":2650,"filter":"raw","cat_ID":35319,"category_count":2650,"category_description":"","cat_name":"Headline","category_nicename":"headline","category_parent":0},{"term_id":14,"name":"Local events","slug":"local-events","term_group":0,"term_taxonomy_id":14,"taxonomy":"category","description":"","parent":0,"count":4878,"filter":"raw","cat_ID":14,"category_count":4878,"category_description":"","cat_name":"Local events","category_nicename":"local-events","category_parent":0},{"term_id":18,"name":"Local news","slug":"local-news","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":16493,"filter":"raw","cat_ID":18,"category_count":16493,"category_description":"","cat_name":"Local news","category_nicename":"local-news","category_parent":0},{"term_id":26,"name":"Sport","slug":"sport","term_group":0,"term_taxonomy_id":26,"taxonomy":"category","description":"","parent":0,"count":4256,"filter":"raw","cat_ID":26,"category_count":4256,"category_description":"","cat_name":"Sport","category_nicename":"sport","category_parent":0}]; _mmunch['postTags'] = [{"term_id":30225,"name":"Darkness Into Light","slug":"darkness-into-light","term_group":0,"term_taxonomy_id":30225,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw"},{"term_id":18715,"name":"Pieta House","slug":"pieta-house","term_group":0,"term_taxonomy_id":18715,"taxonomy":"post_tag","description":"","parent":0,"count":26,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"TOTT Editor","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="399629" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_79256 .mif_header_main { display: none; } .mif_wrap.mif_skin_79256 .mif_posts { display: block; } .mif_wrap.mif_skin_79256 .mif_followers { display: block; } .mif_wrap.mif_skin_79256 .mif_bio { display: block; } .mif_wrap.mif_skin_79256 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts,.mif_wrap.mif_skin_79256 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_79256 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_79256 .mif_header_main, .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts, .mif_wrap.mif_skin_79256 .mif_header_main .mif_followers, .mif_wrap.mif_skin_79256 .mif_header_main .mif_bio, .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_79256 .mif_fulls .icon, .mif_wrap.mif_skin_79256 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_79256 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_79256 .mif_single .mif_overlay, .mif_wrap.mif_skin_79256 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_79256 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_79256 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/new_background-4.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-180x180.png" />
<meta name="msapplication-TileImage" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70474720-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	

	</head>
<body class="post-template-default single single-post postid-80317 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-303"><a href="https://www.talkofthetown.ie/">Home</a></li>
<li id="menu-item-62998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62998"><a href="https://www.talkofthetown.ie/download-our-app/">Download our App!</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise your Business with us</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.talkofthetown.ie/contact-us/">Contact us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																										</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.talkofthetown.ie/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.talkofthetown.ie/" data-fixed-height="81">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Talk of the Town" id="logo" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" alt="Talk of the Town" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62906"><a href="https://www.talkofthetown.ie/category/local-news/"><font color="#FFFFFF">LOCAL NEWS</font></a></li>
<li id="menu-item-25247" class="sport-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25247"><a href="https://www.talkofthetown.ie/category/sport/"><font color="#FFFFFF">LOCAL SPORT</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/" title="Darkness Into Light postponed until the autumn" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Darkness Into Light postponed until the autumn" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1-440x264.jpeg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1-440x264.jpeg" alt="Darkness Into Light postponed until the autumn" /></noscript>
			</a>
							<h2>Darkness Into Light postponed until the autumn</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/sse-airtricity-league-games-suspended-until-march-29th/" title="SSE Airtricity League games suspended until March 29th" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SSE Airtricity League games suspended until March 29th" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg" alt="SSE Airtricity League games suspended until March 29th" /></noscript>
			</a>
							<h2>SSE Airtricity League games suspended until March 29th</h2>
							<div class="post-meta">
								<span class="updated">Mar 12, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/racing-at-dundalk-stadium-to-proceed-behind-closed-doors-on-friday-night/" title="Racing at Dundalk Stadium to proceed behind closed doors on Friday night">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Racing at Dundalk Stadium to proceed behind closed doors on Friday night" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/dundalkstadium-150x150.jpeg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/dundalkstadium-150x150.jpeg" alt="Racing at Dundalk Stadium to proceed behind closed doors on Friday night" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/racing-at-dundalk-stadium-to-proceed-behind-closed-doors-on-friday-night/">Racing at Dundalk Stadium to proceed behind closed doors on Friday night</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 12, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/racing-at-dundalk-stadium-to-proceed-behind-closed-doors-on-friday-night/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/raffertys-delight-at-arnold-palmer-cup-selection/" title="Rafferty&#8217;s delight at Arnold Palmer Cup selection">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rafferty&#8217;s delight at Arnold Palmer Cup selection" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/caolan1-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/caolan1-150x150.jpg" alt="Rafferty&#8217;s delight at Arnold Palmer Cup selection" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/raffertys-delight-at-arnold-palmer-cup-selection/">Rafferty&#039;s delight at Arnold Palmer Cup selection</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 12, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/raffertys-delight-at-arnold-palmer-cup-selection/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/lucky-louth-punter-wins-e10000-in-less-than-an-hour-at-cheltenham/" title="Lucky Louth punter wins €10,000 in less than an hour at Cheltenham">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lucky Louth punter wins €10,000 in less than an hour at Cheltenham" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/boylesports.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/boylesports.png" alt="Lucky Louth punter wins €10,000 in less than an hour at Cheltenham" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/lucky-louth-punter-wins-e10000-in-less-than-an-hour-at-cheltenham/">Lucky Louth punter wins €10,000 in less than an hour at Cheltenham</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 11, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/lucky-louth-punter-wins-e10000-in-less-than-an-hour-at-cheltenham/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25248" class="events-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25248"><a href="https://www.talkofthetown.ie/category/local-events/"><font color="#FFFFFF">LOCAL EVENTS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/" title="Darkness Into Light postponed until the autumn" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Darkness Into Light postponed until the autumn" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1-440x264.jpeg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1-440x264.jpeg" alt="Darkness Into Light postponed until the autumn" /></noscript>
			</a>
							<h2>Darkness Into Light postponed until the autumn</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/louth-tidy-towns-together-table-quiz-in-castlebellingham-this-thursday/" title="Louth Tidy Towns Together table quiz in Castlebellingham this Thursday" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Louth Tidy Towns Together table quiz in Castlebellingham this Thursday" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/louthtidytowns.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/louthtidytowns.png" alt="Louth Tidy Towns Together table quiz in Castlebellingham this Thursday" /></noscript>
			</a>
							<h2>Louth Tidy Towns Together table quiz in Castlebellingham this Thursday</h2>
							<div class="post-meta">
								<span class="updated">Mar 10, 2020</span> | <a href="https://www.talkofthetown.ie/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/elmay-boutique-to-launch-new-spring-summer-collection-on-thursday/" title="Elmay Boutique to launch new spring/summer collection on Thursday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Elmay Boutique to launch new spring/summer collection on Thursday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/04/elmay.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/04/elmay.jpg" alt="Elmay Boutique to launch new spring/summer collection on Thursday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/elmay-boutique-to-launch-new-spring-summer-collection-on-thursday/">Elmay Boutique to launch new spring/summer collection on Thursday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 10, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/elmay-boutique-to-launch-new-spring-summer-collection-on-thursday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/information-night-on-new-12-week-mens-fitness-programme-tonight/" title="Information night on new 12 week men&#8217;s fitness programme tonight">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Information night on new 12 week men&#8217;s fitness programme tonight" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/dundalksportscentre-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/dundalksportscentre-150x150.png" alt="Information night on new 12 week men&#8217;s fitness programme tonight" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/information-night-on-new-12-week-mens-fitness-programme-tonight/">Information night on new 12 week men&#039;s fitness programme tonight</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 10, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/information-night-on-new-12-week-mens-fitness-programme-tonight/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/new-musical-recipe-for-murder-stew-to-take-place-in-dundalk-it-next-week/" title="New musical Recipe for Murder Stew to take place in Dundalk IT next week">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New musical Recipe for Murder Stew to take place in Dundalk IT next week" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/recipe-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/recipe-150x150.jpg" alt="New musical Recipe for Murder Stew to take place in Dundalk IT next week" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/new-musical-recipe-for-murder-stew-to-take-place-in-dundalk-it-next-week/">New musical Recipe for Murder Stew to take place in Dundalk IT next week</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 9, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/new-musical-recipe-for-murder-stew-to-take-place-in-dundalk-it-next-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25246" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25246"><a href="https://www.talkofthetown.ie/category/business/"><font color="#FFFFFF">LOCAL BUSINESS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/local-businesses-shut-up-shop-to-prevent-spread-of-covid-19/" title="Local businesses shut up shop to prevent spread of COVID-19" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Local businesses shut up shop to prevent spread of COVID-19" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/closed-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/closed-440x264.png" alt="Local businesses shut up shop to prevent spread of COVID-19" /></noscript>
			</a>
							<h2>Local businesses shut up shop to prevent spread of COVID-19</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/pelican-promotions-offer-their-services-to-those-in-need/" title="Pelican Promotions offer their services to those in need" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pelican Promotions offer their services to those in need" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/shanemcbridepelican-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/shanemcbridepelican-440x264.png" alt="Pelican Promotions offer their services to those in need" /></noscript>
			</a>
							<h2>Pelican Promotions offer their services to those in need</h2>
							<div class="post-meta">
								<span class="updated">Mar 14, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/felda-to-close-until-the-end-of-march-to-prevent-spread-of-covid-19/" title="Felda to close until the end of March to prevent spread of COVID-19">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Felda to close until the end of March to prevent spread of COVID-19" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/felda-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/felda-150x150.jpg" alt="Felda to close until the end of March to prevent spread of COVID-19" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/felda-to-close-until-the-end-of-march-to-prevent-spread-of-covid-19/">Felda to close until the end of March to prevent spread of COVID-19</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 14, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/felda-to-close-until-the-end-of-march-to-prevent-spread-of-covid-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/extension-planned-to-creative-spark/" title="Extension planned to Creative Spark">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Extension planned to Creative Spark" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/creative-spark-entrance.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/creative-spark-entrance.png" alt="Extension planned to Creative Spark" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/extension-planned-to-creative-spark/">Extension planned to Creative Spark</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 13, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/extension-planned-to-creative-spark/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalks-first-ever-sports-bar-opens-on-the-ramparts/" title="Dundalk&#8217;s first ever sports bar opens on the Ramparts">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk&#8217;s first ever sports bar opens on the Ramparts" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Bar-One-Racing-Bar-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Bar-One-Racing-Bar-150x150.jpg" alt="Dundalk&#8217;s first ever sports bar opens on the Ramparts" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalks-first-ever-sports-bar-opens-on-the-ramparts/">Dundalk&#039;s first ever sports bar opens on the Ramparts</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 13, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalks-first-ever-sports-bar-opens-on-the-ramparts/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-39687" class="property-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-39687"><a href="https://www.talkofthetown.ie/category/property-news/"><font color="#FFFFFF">LOCAL PROPERTY</font></a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/extension-planned-to-creative-spark/" title="Extension planned to Creative Spark" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Extension planned to Creative Spark" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/creative-spark-entrance.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/creative-spark-entrance.png" alt="Extension planned to Creative Spark" /></noscript>
			</a>
							<h2>Extension planned to Creative Spark</h2>
							<div class="post-meta">
								<span class="updated">Mar 13, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/plan-to-convert-carlingford-presbyterian-church-to-a-chapel-of-ease/" title="Plan to convert Carlingford Presbyterian Church to a Chapel of Ease" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Plan to convert Carlingford Presbyterian Church to a Chapel of Ease" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/carlingfordpresbyterianchurch-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/carlingfordpresbyterianchurch-440x264.png" alt="Plan to convert Carlingford Presbyterian Church to a Chapel of Ease" /></noscript>
			</a>
							<h2>Plan to convert Carlingford Presbyterian Church to a Chapel of Ease</h2>
							<div class="post-meta">
								<span class="updated">Mar 13, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/house-prices-increase-in-dundalk-in-january/" title="House prices increase in Dundalk in January">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="House prices increase in Dundalk in January" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/propertypricerises.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/propertypricerises.jpg" alt="House prices increase in Dundalk in January" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/house-prices-increase-in-dundalk-in-january/">House prices increase in Dundalk in January</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 12, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/house-prices-increase-in-dundalk-in-january/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/plans-to-convert-commercial-unit-on-rock-road-into-a-residential-property-rejected/" title="Plans to convert commercial unit on Rock Road into a residential property rejected">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Plans to convert commercial unit on Rock Road into a residential property rejected" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rockroad-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rockroad-150x150.png" alt="Plans to convert commercial unit on Rock Road into a residential property rejected" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/plans-to-convert-commercial-unit-on-rock-road-into-a-residential-property-rejected/">Plans to convert commercial unit on Rock Road into a residential property rejected</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 11, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/plans-to-convert-commercial-unit-on-rock-road-into-a-residential-property-rejected/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/extension-planned-to-halliday-mills-development-on-quay-street/" title="Extension planned to Halliday Mills development on Quay Street">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Extension planned to Halliday Mills development on Quay Street" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/ard-dealgan.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/ard-dealgan.png" alt="Extension planned to Halliday Mills development on Quay Street" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/extension-planned-to-halliday-mills-development-on-quay-street/">Extension planned to Halliday Mills development on Quay Street</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Mar 9, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/extension-planned-to-halliday-mills-development-on-quay-street/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="http://www.cusken.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Cusken_New_Furniture-1.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Cusken_New_Furniture-1.gif" alt="Advertisement" /></noscript></a>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-80317" class="module single-post-module post-80317 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-local-events category-local-news category-sport tag-darkness-into-light tag-pieta-house et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Darkness Into Light postponed until the autumn</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Mar 15, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Darkness Into Light postponed until the autumn" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1-1280x640.jpeg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/darknessintolight1-1280x640.jpeg" alt="Darkness Into Light postponed until the autumn" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>The annual Darkness Into Light event in aid of Pieta House has been postponed in an attempt to combat the spread of COVID-19.</p>



<p>The event had been due to take place in Dundalk and other locations around the country but will now not proceed until the autumn.</p>



<p>A statement from Pieta House said: &#8220;After much deliberation, Pieta have taken the very difficult decision to postpone Darkness Into Light 2020 until the autumn.</p>



<p>&#8220;The COVID-19 outbreak that we are currently seeing in Ireland poses an unprecedented challenge to our communities. The safety and wellbeing of our clients, volunteers, staff and of the general public is our highest priority.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>&#8220;Over 80% of the funds we need to support those in crisis comes from you, the public, and we need you now more than ever.</p>



<p>&#8220;Donate now at <a href="https://pieta.ie/donate">pieta.ie/donate</a> to ensure we can keep our services running during this very challenging time.&#8221;</p>



<p>The Patsy Kelly 5k, which had been due to take place in Dundalk on Saturday April 4th, has also been postponed until August.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/&#038;t=Darkness%20Into%20Light%20postponed%20until%20the%20autumn" class="social-share-link" title="Share &quot;Darkness Into Light postponed until the autumn&quot; via Facebook" data-network-name="facebook" data-share-title="Darkness Into Light postponed until the autumn" data-share-url="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Darkness%20Into%20Light%20postponed%20until%20the%20autumn%20https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/" class="social-share-link" title="Share &quot;Darkness Into Light postponed until the autumn&quot; via Twitter" data-network-name="twitter" data-share-title="Darkness Into Light postponed until the autumn" data-share-url="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Darkness Into Light postponed until the autumn&quot; via Email" data-network-name="basic_email" data-share-title="Darkness Into Light postponed until the autumn" data-share-url="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Darkness Into Light postponed until the autumn&quot; via Print" data-network-name="basic_print" data-share-title="Darkness Into Light postponed until the autumn" data-share-url="https://www.talkofthetown.ie/darkness-into-light-postponed-until-the-autumn/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #086289;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.talkofthetown.ie/local-businesses-shut-up-shop-to-prevent-spread-of-covid-19/" rel="prev"><span class="button">Previous</span><span class="title">Local businesses shut up shop to prevent spread of COVID-19</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-16" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.localenterprise.ie/Louth/Training-Events/Local%20Enterprise%20Week%202020/"><img width="1524" height="1890" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201524%201890'%3E%3C/svg%3E" class="image wp-image-80014  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED.jpg 1524w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-242x300.jpg 242w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-826x1024.jpg 826w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-768x952.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-1239x1536.jpg 1239w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-1080x1339.jpg 1080w" data-lazy-sizes="(max-width: 1524px) 100vw, 1524px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED.jpg" /><noscript><img width="1524" height="1890" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED.jpg" class="image wp-image-80014  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED.jpg 1524w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-242x300.jpg 242w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-826x1024.jpg 826w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-768x952.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-1239x1536.jpg 1239w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/79089-Dundalk-Leader-NEWSPAPER-Advert-APPROVED-1080x1339.jpg 1080w" sizes="(max-width: 1524px) 100vw, 1524px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-46" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79770  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/SherryFitz-Carroll.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/SherryFitz-Carroll.gif" class="image wp-image-79770  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-36" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="mailto:%20advertising@talkofthetown.ie"><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-26" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.britanniatavern.co.uk/"><img width="350" height="138" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20138'%3E%3C/svg%3E" class="image wp-image-77313  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Britannia-1.gif" /><noscript><img width="350" height="138" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Britannia-1.gif" class="image wp-image-77313  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-28" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://sailorsharkeybarbers.ie/"><img width="350" height="138" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20138'%3E%3C/svg%3E" class="image wp-image-77306  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Sailor-1.gif" /><noscript><img width="350" height="138" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Sailor-1.gif" class="image wp-image-77306  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-27" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.fairwayshotel.ie/careers"><img width="350" height="138" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20138'%3E%3C/svg%3E" class="image wp-image-77314  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1.gif" /><noscript><img width="350" height="138" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1.gif" class="image wp-image-77314  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="et_ads-23" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-25" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright <a href="http://www.tottmedia.ie" title="TOTT MEDIA LTD </a> | Powered by <a href="http://www.tottmedia.ie">TOTT MEDIA LTD | 2020 </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-62840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62840"><a href="https://www.talkofthetown.ie/homepage-4/">Home</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24959"><a href="https://www.talkofthetown.ie/about/">About</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.talkofthetown.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-62971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62971"><a href="https://www.talkofthetown.ie/complaints/">Complaints</a></li>
<li id="menu-item-69373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69373"><a href="https://www.talkofthetown.ie/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																																																																																																																																																																																																																																																																												</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		
	













<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a65c414e7a","timeline_nonce":"8ac908058f","blog_feed_nonce":"ed484479af","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3845c79f36","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8f43531cfc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"80317","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>




<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/b6817f3b01d9a86e21e9ad31faa7f64c.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->