<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.talkofthetown.ie/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	

	<script>var et_site_url='https://www.talkofthetown.ie';var et_post_id='81749';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Dundalk FC announce friendly matches against Derry City and Bohemian FC - Talk of the Town</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CUbuntu&subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&display=swap" /><link rel="stylesheet" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/4eea8897840e879aad899d2b0e4ed2ea.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dundalk FC announce friendly matches against Derry City and Bohemian FC - Talk of the Town" />
<meta property="og:description" content="Dundalk FC have announced friendly matches with Derry City and Bohemian FC. The two games will form part of the preparations for the return of the SSE Airtricity League on July 31st. First up will be the visit of Derry City to Oriel Park on Friday afternoon with Bohemians also due to visit on Tuesday...Read More&rarr;" />
<meta property="og:url" content="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/" />
<meta property="og:site_name" content="Talk of the Town" />
<meta property="article:publisher" content="https://www.facebook.com/talkofthetowndundalk/" />
<meta property="article:tag" content="Dundalk FC" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2020-07-06T16:01:41+00:00" />
<meta property="article:modified_time" content="2020-07-06T16:01:44+00:00" />
<meta property="og:updated_time" content="2020-07-06T16:01:44+00:00" />
<meta property="og:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dundalk FC have announced friendly matches with Derry City and Bohemian FC. The two games will form part of the preparations for the return of the SSE Airtricity League on July 31st. First up will be the visit of Derry City to Oriel Park on Friday afternoon with Bohemians also due to visit on Tuesday...Read More&rarr;" />
<meta name="twitter:title" content="Dundalk FC announce friendly matches against Derry City and Bohemian FC - Talk of the Town" />
<meta name="twitter:site" content="@TOTTDundalk" />
<meta name="twitter:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg" />
<meta name="twitter:creator" content="@TOTTDundalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkofthetown.ie/#organization","name":"Talk of the Town","url":"https://www.talkofthetown.ie/","sameAs":["https://www.facebook.com/talkofthetowndundalk/","https://twitter.com/TOTTDundalk"],"logo":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#logo","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/New_TalkoftheTown_Logo.png","width":637,"height":172,"caption":"Talk of the Town"},"image":{"@id":"https://www.talkofthetown.ie/#logo"}},{"@type":"WebSite","@id":"https://www.talkofthetown.ie/#website","url":"https://www.talkofthetown.ie/","name":"Talk of the Town","description":"Dundalk as it happens!","publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkofthetown.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/#primaryimage","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/#webpage","url":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/","inLanguage":"en-US","name":"Dundalk FC announce friendly matches against Derry City and Bohemian FC - Talk of the Town","isPartOf":{"@id":"https://www.talkofthetown.ie/#website"},"primaryImageOfPage":{"@id":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/#primaryimage"},"datePublished":"2020-07-06T16:01:41+00:00","dateModified":"2020-07-06T16:01:44+00:00"},{"@type":"Article","@id":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/#article","isPartOf":{"@id":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/#webpage"},"author":{"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e"},"headline":"Dundalk FC announce friendly matches against Derry City and Bohemian FC","datePublished":"2020-07-06T16:01:41+00:00","dateModified":"2020-07-06T16:01:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/#webpage"},"publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"image":{"@id":"https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/#primaryimage"},"keywords":"Dundalk FC","articleSection":"Local news,Sport"},{"@type":["Person"],"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e","name":"TOTT Editor","image":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa74cfbf810609171b59bc22c92d2fb?s=96&d=mm&r=g","caption":"TOTT Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Town &raquo; Feed" href="https://www.talkofthetown.ie/feed/" />
<meta content="Extra v.2.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



























<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"talkofthetown.ie","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","nonce":"d24102028d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>










<link rel='https://api.w.org/' href='https://www.talkofthetown.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkofthetown.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.talkofthetown.ie/?p=81749' />
        
       <meta name="generator" content="Site Kit by Google 1.8.1" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":81749,"post_name":"dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc","post_title":"Dundalk FC announce friendly matches against Derry City and Bohemian FC","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":18,"name":"Local news","slug":"local-news","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":17321,"filter":"raw","cat_ID":18,"category_count":17321,"category_description":"","cat_name":"Local news","category_nicename":"local-news","category_parent":0},{"term_id":26,"name":"Sport","slug":"sport","term_group":0,"term_taxonomy_id":26,"taxonomy":"category","description":"","parent":0,"count":4317,"filter":"raw","cat_ID":26,"category_count":4317,"category_description":"","cat_name":"Sport","category_nicename":"sport","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5276,"name":"Dundalk FC","slug":"dundalk-fc","term_group":0,"term_taxonomy_id":5276,"taxonomy":"post_tag","description":"","parent":0,"count":1484,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"TOTT Editor","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="399629" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8421529903607233",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_79256 .mif_header_main { display: none; } .mif_wrap.mif_skin_79256 .mif_posts { display: block; } .mif_wrap.mif_skin_79256 .mif_followers { display: block; } .mif_wrap.mif_skin_79256 .mif_bio { display: block; } .mif_wrap.mif_skin_79256 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts,.mif_wrap.mif_skin_79256 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_79256 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_79256 .mif_header_main, .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts, .mif_wrap.mif_skin_79256 .mif_header_main .mif_followers, .mif_wrap.mif_skin_79256 .mif_header_main .mif_bio, .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_79256 .mif_fulls .icon, .mif_wrap.mif_skin_79256 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_79256 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_79256 .mif_single .mif_overlay, .mif_wrap.mif_skin_79256 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_79256 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_79256 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/new_background-4.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-180x180.png" />
<meta name="msapplication-TileImage" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70474720-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	

	</head>
<body class="post-template-default single single-post postid-81749 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-303"><a href="https://www.talkofthetown.ie/">Home</a></li>
<li id="menu-item-62998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62998"><a href="https://www.talkofthetown.ie/download-our-app/">Download our App!</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise your Business with us</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.talkofthetown.ie/contact-us/">Contact us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																										</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.talkofthetown.ie/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.talkofthetown.ie/" data-fixed-height="81">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Talk of the Town" id="logo" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" alt="Talk of the Town" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62906"><a href="https://www.talkofthetown.ie/category/local-news/"><font color="#FFFFFF">LOCAL NEWS</font></a></li>
<li id="menu-item-25247" class="sport-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25247"><a href="https://www.talkofthetown.ie/category/sport/"><font color="#FFFFFF">LOCAL SPORT</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/" title="Dundalk FC announce friendly matches against Derry City and Bohemian FC" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC announce friendly matches against Derry City and Bohemian FC" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg" alt="Dundalk FC announce friendly matches against Derry City and Bohemian FC" /></noscript>
			</a>
							<h2>Dundalk FC announce friendly matches against Derry City and Bohemian FC</h2>
							<div class="post-meta">
								<span class="updated">Jul 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/st-brides-given-all-clear-to-build-two-new-houses-in-knockbridge/" title="St Brides given all clear to build two new houses in Knockbridge" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="St Brides given all clear to build two new houses in Knockbridge" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/st-brides.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/st-brides.png" alt="St Brides given all clear to build two new houses in Knockbridge" /></noscript>
			</a>
							<h2>St Brides given all clear to build two new houses in Knockbridge</h2>
							<div class="post-meta">
								<span class="updated">Jul 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/aura-leisure-centre-to-re-open-on-monday/" title="Aura Leisure Centre to re-open on Monday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aura Leisure Centre to re-open on Monday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/auradundalkTOTT.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/auradundalkTOTT.jpg" alt="Aura Leisure Centre to re-open on Monday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/aura-leisure-centre-to-re-open-on-monday/">Aura Leisure Centre to re-open on Monday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 3, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/aura-leisure-centre-to-re-open-on-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/poc-fada-rescheduled-for-saturday-september-5th/" title="Poc Fada rescheduled for Saturday September 5th">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Poc Fada rescheduled for Saturday September 5th" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pocfada2020-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pocfada2020-150x150.png" alt="Poc Fada rescheduled for Saturday September 5th" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/poc-fada-rescheduled-for-saturday-september-5th/">Poc Fada rescheduled for Saturday September 5th</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 1, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/poc-fada-rescheduled-for-saturday-september-5th/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/sse-airtricity-league-to-resume-on-july-31st/" title="SSE Airtricity League to resume on July 31st">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SSE Airtricity League to resume on July 31st" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/sseairtricityleague-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/sseairtricityleague-150x150.jpg" alt="SSE Airtricity League to resume on July 31st" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/sse-airtricity-league-to-resume-on-july-31st/">SSE Airtricity League to resume on July 31st</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 30, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/sse-airtricity-league-to-resume-on-july-31st/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25248" class="events-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25248"><a href="https://www.talkofthetown.ie/category/local-events/"><font color="#FFFFFF">LOCAL EVENTS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/the-birches-to-mark-20th-anniversary-with-celebratory-mass-on-monday/" title="The Birches to mark 20th anniversary with celebratory Mass on Monday" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Birches to mark 20th anniversary with celebratory Mass on Monday" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/thebirches.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/thebirches.jpg" alt="The Birches to mark 20th anniversary with celebratory Mass on Monday" /></noscript>
			</a>
							<h2>The Birches to mark 20th anniversary with celebratory Mass on Monday</h2>
							<div class="post-meta">
								<span class="updated">Jul 3, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/100k-in-30-day-challenge-raises-e1-2-million-in-aid-of-breast-cancer-ireland/" title="100k in 30 Day challenge raises €1.2 million in aid of Breast Cancer Ireland" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="100k in 30 Day challenge raises €1.2 million in aid of Breast Cancer Ireland" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/niallandcaracarroll-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/niallandcaracarroll-440x264.jpg" alt="100k in 30 Day challenge raises €1.2 million in aid of Breast Cancer Ireland" /></noscript>
			</a>
							<h2>100k in 30 Day challenge raises €1.2 million in aid of Breast Cancer Ireland</h2>
							<div class="post-meta">
								<span class="updated">Jul 1, 2020</span> | <a href="https://www.talkofthetown.ie/category/current-affairs/" rel="tag">Current affairs</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/health/" rel="tag">Health</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/poc-fada-rescheduled-for-saturday-september-5th/" title="Poc Fada rescheduled for Saturday September 5th">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Poc Fada rescheduled for Saturday September 5th" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pocfada2020-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/pocfada2020-150x150.png" alt="Poc Fada rescheduled for Saturday September 5th" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/poc-fada-rescheduled-for-saturday-september-5th/">Poc Fada rescheduled for Saturday September 5th</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 1, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/poc-fada-rescheduled-for-saturday-september-5th/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/blessings-of-the-grave-ceremony-at-dowdallshill-postponed-this-year/" title="Blessings of the Grave ceremony at Dowdallshill postponed this year">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Blessings of the Grave ceremony at Dowdallshill postponed this year" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/graveyarddowdallshill.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/graveyarddowdallshill.png" alt="Blessings of the Grave ceremony at Dowdallshill postponed this year" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/blessings-of-the-grave-ceremony-at-dowdallshill-postponed-this-year/">Blessings of the Grave ceremony at Dowdallshill postponed this year</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 26, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/blessings-of-the-grave-ceremony-at-dowdallshill-postponed-this-year/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/new-dates-set-for-this-september-for-communion-in-st-patricks-parish/" title="New dates set for this September for Communion in St Patrick&#8217;s Parish">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New dates set for this September for Communion in St Patrick&#8217;s Parish" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/CeCF67GW4AA3M7K.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/CeCF67GW4AA3M7K.jpg" alt="New dates set for this September for Communion in St Patrick&#8217;s Parish" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/new-dates-set-for-this-september-for-communion-in-st-patricks-parish/">New dates set for this September for Communion in St Patrick&#039;s Parish</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 24, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/new-dates-set-for-this-september-for-communion-in-st-patricks-parish/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25246" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25246"><a href="https://www.talkofthetown.ie/category/business/"><font color="#FFFFFF">LOCAL BUSINESS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/report-warns-2682-jobs-are-at-risk-in-louths-drink-sector-due-to-reduced-capacities/" title="Report warns 2,682 jobs are at risk in Louth&#8217;s drink sector due to reduced capacities" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Report warns 2,682 jobs are at risk in Louth&#8217;s drink sector due to reduced capacities" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/malthouse2.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/malthouse2.jpg" alt="Report warns 2,682 jobs are at risk in Louth&#8217;s drink sector due to reduced capacities" /></noscript>
			</a>
							<h2>Report warns 2,682 jobs are at risk in Louth&#039;s drink sector due to reduced capacities</h2>
							<div class="post-meta">
								<span class="updated">Jul 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-dining/" rel="tag">Local dining</a>, <a href="https://www.talkofthetown.ie/category/local-jobs/" rel="tag">Local jobs</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/cluskeys-bar-restaurant-and-guesthouse-will-not-be-re-opening/" title="Cluskey&#8217;s Bar, Restaurant and Guesthouse will not be re-opening" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cluskey&#8217;s Bar, Restaurant and Guesthouse will not be re-opening" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cluskeys-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cluskeys-440x264.jpg" alt="Cluskey&#8217;s Bar, Restaurant and Guesthouse will not be re-opening" /></noscript>
			</a>
							<h2>Cluskey&#039;s Bar, Restaurant and Guesthouse will not be re-opening</h2>
							<div class="post-meta">
								<span class="updated">Jul 4, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-dining/" rel="tag">Local dining</a>, <a href="https://www.talkofthetown.ie/category/local-jobs/" rel="tag">Local jobs</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/gardai-to-conduct-checks-of-licensed-premises-to-ensure-they-adhere-to-guidelines/" title="Gardaí to conduct checks of licensed premises to ensure they adhere to guidelines">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gardaí to conduct checks of licensed premises to ensure they adhere to guidelines" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Garda-Logo.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Garda-Logo.png" alt="Gardaí to conduct checks of licensed premises to ensure they adhere to guidelines" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/gardai-to-conduct-checks-of-licensed-premises-to-ensure-they-adhere-to-guidelines/">Gardaí to conduct checks of licensed premises to ensure they adhere to guidelines</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 3, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/gardai-to-conduct-checks-of-licensed-premises-to-ensure-they-adhere-to-guidelines/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/o-murchu-welcomes-news-that-avenue-road-atm-is-to-be-fixed/" title="Ó Murchú welcomes news that Avenue Road ATM is to be fixed">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ó Murchú welcomes news that Avenue Road ATM is to be fixed" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/maxolavenueroad-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/maxolavenueroad-150x150.png" alt="Ó Murchú welcomes news that Avenue Road ATM is to be fixed" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/o-murchu-welcomes-news-that-avenue-road-atm-is-to-be-fixed/">Ó Murchú welcomes news that Avenue Road ATM is to be fixed</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 3, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/o-murchu-welcomes-news-that-avenue-road-atm-is-to-be-fixed/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/aura-leisure-centre-to-re-open-on-monday/" title="Aura Leisure Centre to re-open on Monday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aura Leisure Centre to re-open on Monday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/auradundalkTOTT.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/auradundalkTOTT.jpg" alt="Aura Leisure Centre to re-open on Monday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/aura-leisure-centre-to-re-open-on-monday/">Aura Leisure Centre to re-open on Monday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 3, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/aura-leisure-centre-to-re-open-on-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-39687" class="property-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-39687"><a href="https://www.talkofthetown.ie/category/property-news/"><font color="#FFFFFF">LOCAL PROPERTY</font></a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/st-brides-given-all-clear-to-build-two-new-houses-in-knockbridge/" title="St Brides given all clear to build two new houses in Knockbridge" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="St Brides given all clear to build two new houses in Knockbridge" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/st-brides.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/st-brides.png" alt="St Brides given all clear to build two new houses in Knockbridge" /></noscript>
			</a>
							<h2>St Brides given all clear to build two new houses in Knockbridge</h2>
							<div class="post-meta">
								<span class="updated">Jul 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/extension-to-reception-at-darver-castle-given-the-go-ahead/" title="Extension to reception at Darver Castle given the go ahead" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Extension to reception at Darver Castle given the go ahead" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Darver-Castle.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Darver-Castle.jpg" alt="Extension to reception at Darver Castle given the go ahead" /></noscript>
			</a>
							<h2>Extension to reception at Darver Castle given the go ahead</h2>
							<div class="post-meta">
								<span class="updated">Jul 3, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/council-given-go-ahead-to-cpo-land-for-the-planned-upgrade-of-mount-avenue/" title="Council given go ahead to CPO land for the planned upgrade of Mount Avenue">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Council given go ahead to CPO land for the planned upgrade of Mount Avenue" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/MountAvenue_7.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/MountAvenue_7.jpg" alt="Council given go ahead to CPO land for the planned upgrade of Mount Avenue" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/council-given-go-ahead-to-cpo-land-for-the-planned-upgrade-of-mount-avenue/">Council given go ahead to CPO land for the planned upgrade of Mount Avenue</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 2, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/council-given-go-ahead-to-cpo-land-for-the-planned-upgrade-of-mount-avenue/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/go-ahead-given-for-extension-to-brewery-business-park/" title="Go ahead given for extension to Brewery Business Park">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Go ahead given for extension to Brewery Business Park" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/brewerybusinesspark.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/brewerybusinesspark.png" alt="Go ahead given for extension to Brewery Business Park" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/go-ahead-given-for-extension-to-brewery-business-park/">Go ahead given for extension to Brewery Business Park</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jul 1, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/go-ahead-given-for-extension-to-brewery-business-park/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/innisfree-house-on-the-market-for-e650000/" title="Innisfree House on the market for €650,000">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Innisfree House on the market for €650,000" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/innisfree-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/innisfree-150x150.jpg" alt="Innisfree House on the market for €650,000" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/innisfree-house-on-the-market-for-e650000/">Innisfree House on the market for €650,000</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jun 30, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/innisfree-house-on-the-market-for-e650000/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" alt="Advertisement" /></noscript></a>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-81749" class="module single-post-module post-81749 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-sport tag-dundalk-fc et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Dundalk FC announce friendly matches against Derry City and Bohemian FC</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jul 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC announce friendly matches against Derry City and Bohemian FC" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/orielparkdundalkTOTT.jpg" alt="Dundalk FC announce friendly matches against Derry City and Bohemian FC" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Dundalk FC have announced friendly matches with Derry City and Bohemian FC.</p>



<p>The two games will form part of the preparations for the return of the SSE Airtricity League on July 31st.</p>



<p>First up will be the visit of Derry City to Oriel Park on Friday afternoon with Bohemians also due to visit on Tuesday week.</p>



<p>Manager Vinny Perth told dundalkfc.com: &#8220;We hope to add games beyond that but that’s all that we have confirmed at the minute.</p>



<p>“It’s not that common to play teams in your own league but we feel it will be good preparation for Europe.”</p>



<p>The Lilywhites squad took part in an 11 v 11 training game on Friday which saw the Dundalk manager use 25 players and he said he was happy with the quality and intensity on display.</p>



<p>“It was their first time playing with each other in almost four months and it was a great workout, really good. We mixed the teams up. We trained really hard last week so for them to get through 60 minutes was really good.</p>



<p>“There’s a lot of things we need to work on. We created some chances but there’s definitely room for improvement and that’s what you want from these games.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Friday’s game offered new boys Nathan Oduwa, Josh Gatt and Stefan Colovic another opportunity to get to know their teammates and Perth was pleased with their contribution.</p>



<p>Colovic found the net with a fine curling effort that was disallowed for offside in the first half and he combined brilliantly with Sean Gannon for the only goal of the game with two minutes to play when Lido Lotefa stabbed home from close-range.</p>



<p>“We need to see Stefan playing out wide a bit more,” said Perth. “On Friday we played him a bit narrower and he was very impressive. He linked up really well with Sean Gannon for the goal and those kinds of combinations will get better as we move on.”</p>



<p>John Mountney also continued his return from injury with a strong display while U19 centre-back Andrew Quinn deputised for Sean Hoare who, along with Patrick McEleney, sat the game out with a knock.</p>



<p>“It was John’s first game in a long, long time,” said Perth. “There was a bit of rustiness there but he got through it and it was the same with Sean Murray. I also thought Andrew looked like he belongs in the group, which is good. We have players coming through the system which is important.</p>



<p>“It was our first game back after four weeks of training,” he added. “Normally, we’d play a game before that but we just need to be careful. You can see around the world that when football came back a lot of injuries were picked up.</p>



<p>“We have a couple of niggles ourselves but that’s part and parcel of things and we still have a good bit of time before the season starts. Most of the heavy lifting is done. It’s just about improving combinations and things like that now.”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/&#038;t=Dundalk%20FC%20announce%20friendly%20matches%20against%20Derry%20City%20and%20Bohemian%20FC" class="social-share-link" title="Share &quot;Dundalk FC announce friendly matches against Derry City and Bohemian FC&quot; via Facebook" data-network-name="facebook" data-share-title="Dundalk FC announce friendly matches against Derry City and Bohemian FC" data-share-url="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Dundalk%20FC%20announce%20friendly%20matches%20against%20Derry%20City%20and%20Bohemian%20FC%20https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/" class="social-share-link" title="Share &quot;Dundalk FC announce friendly matches against Derry City and Bohemian FC&quot; via Twitter" data-network-name="twitter" data-share-title="Dundalk FC announce friendly matches against Derry City and Bohemian FC" data-share-url="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Dundalk FC announce friendly matches against Derry City and Bohemian FC&quot; via Email" data-network-name="basic_email" data-share-title="Dundalk FC announce friendly matches against Derry City and Bohemian FC" data-share-url="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Dundalk FC announce friendly matches against Derry City and Bohemian FC&quot; via Print" data-network-name="basic_print" data-share-title="Dundalk FC announce friendly matches against Derry City and Bohemian FC" data-share-url="https://www.talkofthetown.ie/dundalk-fc-announce-friendly-matches-against-derry-city-and-bohemian-fc/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #086289;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:870px;height:200px"
     data-ad-client="ca-pub-8421529903607233"
     data-ad-slot="1543554641"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.talkofthetown.ie/report-warns-2682-jobs-are-at-risk-in-louths-drink-sector-due-to-reduced-capacities/" rel="prev"><span class="button">Previous</span><span class="title">Report warns 2,682 jobs are at risk in Louth&#8217;s drink sector due to reduced capacities</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-28" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img width="320" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20600'%3E%3C/svg%3E" class="image wp-image-81570  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" /><noscript><img width="320" height="600" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" class="image wp-image-81570  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="et_ads-23" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-25" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-50" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20118'%3E%3C/svg%3E" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" /><noscript><img width="300" height="118" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-48" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-52" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20118'%3E%3C/svg%3E" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" /><noscript><img width="300" height="118" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="et_ads-29" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-54" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="404" height="136" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20136'%3E%3C/svg%3E" class="image wp-image-79701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" /><noscript><img width="404" height="136" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" class="image wp-image-79701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-55" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright <a href="http://www.tottmedia.ie" title="TOTT MEDIA LTD </a> | Powered by <a href="http://www.tottmedia.ie">TOTT MEDIA LTD | 2020 </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-62840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62840"><a href="https://www.talkofthetown.ie/homepage-4/">Home</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24959"><a href="https://www.talkofthetown.ie/about/">About</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.talkofthetown.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-62971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62971"><a href="https://www.talkofthetown.ie/complaints/">Complaints</a></li>
<li id="menu-item-69373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69373"><a href="https://www.talkofthetown.ie/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																																																																																																																																																																																																																																																																												</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		
	
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"b7eb3d9aa9"};
/* ]]> */
</script>
















<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1065acd61c","timeline_nonce":"d20a2a28c1","blog_feed_nonce":"110452f38d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"21becbdb9a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8076d760f7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"81749","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>




<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/5f724c6217d5c323352137a0dc2457ea.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->