<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.talkofthetown.ie/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	

	<script>var et_site_url='https://www.talkofthetown.ie';var et_post_id='82963';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Soundscape Artist in Residence Dylan Connolly set to hold finale performance - Talk of the Town</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CUbuntu&subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&display=swap" /><link rel="stylesheet" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/9f81c3d1e8d8acb99d5b260023f75b40.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soundscape Artist in Residence Dylan Connolly set to hold finale performance - Talk of the Town" />
<meta property="og:description" content="Dylan Connolly, An Táin Arts Centre’s&nbsp;Soundscape Artist in Residence, will host his finale performance on Facebook live this Saturday at 7pm. You can log onto www.facebook.com/antainartscentre on Saturday night night and succumb to this immersive experience of sound and visuals.  This free event marks the end of the soundscape artist residency and will take the...Read More&rarr;" />
<meta property="og:url" content="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/" />
<meta property="og:site_name" content="Talk of the Town" />
<meta property="article:publisher" content="https://www.facebook.com/talkofthetowndundalk/" />
<meta property="article:tag" content="An Táin Arts Centre" />
<meta property="article:tag" content="Dylan Connolly" />
<meta property="article:tag" content="Soundscape Artist in Residence" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-11-12T15:18:08+00:00" />
<meta property="article:modified_time" content="2020-11-12T15:16:55+00:00" />
<meta property="og:updated_time" content="2020-11-12T15:16:55+00:00" />
<meta property="og:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape.png" />
<meta property="og:image:secure_url" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape.png" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="590" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dylan Connolly, An Táin Arts Centre’s&nbsp;Soundscape Artist in Residence, will host his finale performance on Facebook live this Saturday at 7pm. You can log onto www.facebook.com/antainartscentre on Saturday night night and succumb to this immersive experience of sound and visuals.  This free event marks the end of the soundscape artist residency and will take the...Read More&rarr;" />
<meta name="twitter:title" content="Soundscape Artist in Residence Dylan Connolly set to hold finale performance - Talk of the Town" />
<meta name="twitter:site" content="@TOTTDundalk" />
<meta name="twitter:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape.png" />
<meta name="twitter:creator" content="@TOTTDundalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkofthetown.ie/#organization","name":"Talk of the Town","url":"https://www.talkofthetown.ie/","sameAs":["https://www.facebook.com/talkofthetowndundalk/","https://twitter.com/TOTTDundalk"],"logo":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#logo","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/New_TalkoftheTown_Logo.png","width":637,"height":172,"caption":"Talk of the Town"},"image":{"@id":"https://www.talkofthetown.ie/#logo"}},{"@type":"WebSite","@id":"https://www.talkofthetown.ie/#website","url":"https://www.talkofthetown.ie/","name":"Talk of the Town","description":"Dundalk as it happens!","publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkofthetown.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/#primaryimage","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape.png","width":1068,"height":590},{"@type":"WebPage","@id":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/#webpage","url":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/","inLanguage":"en-US","name":"Soundscape Artist in Residence Dylan Connolly set to hold finale performance - Talk of the Town","isPartOf":{"@id":"https://www.talkofthetown.ie/#website"},"primaryImageOfPage":{"@id":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/#primaryimage"},"datePublished":"2020-11-12T15:18:08+00:00","dateModified":"2020-11-12T15:16:55+00:00"},{"@type":"Article","@id":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/#article","isPartOf":{"@id":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/#webpage"},"author":{"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e"},"headline":"Soundscape Artist in Residence Dylan Connolly set to hold finale performance","datePublished":"2020-11-12T15:18:08+00:00","dateModified":"2020-11-12T15:16:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/#webpage"},"publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"image":{"@id":"https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/#primaryimage"},"keywords":"An T\u00e1in Arts Centre,Dylan Connolly,Soundscape Artist in Residence","articleSection":"Entertainment,Local events,Local news"},{"@type":["Person"],"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e","name":"TOTT Editor","image":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa74cfbf810609171b59bc22c92d2fb?s=96&d=mm&r=g","caption":"TOTT Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Town &raquo; Feed" href="https://www.talkofthetown.ie/feed/" />
<meta content="Extra v.2.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



























<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script>
<script type='text/javascript' id='gadwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"talkofthetown.ie","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>





<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","nonce":"3c87516a52","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>










<link rel="https://api.w.org/" href="https://www.talkofthetown.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkofthetown.ie/wp-json/wp/v2/posts/82963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkofthetown.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.talkofthetown.ie/?p=82963' />
        
       <meta name="generator" content="Site Kit by Google 1.8.1" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":82963,"post_name":"soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance","post_title":"Soundscape Artist in Residence Dylan Connolly set to hold finale performance","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"Entertainment","slug":"entertainment","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":0,"count":2806,"filter":"raw","cat_ID":8,"category_count":2806,"category_description":"","cat_name":"Entertainment","category_nicename":"entertainment","category_parent":0},{"term_id":14,"name":"Local events","slug":"local-events","term_group":0,"term_taxonomy_id":14,"taxonomy":"category","description":"","parent":0,"count":4981,"filter":"raw","cat_ID":14,"category_count":4981,"category_description":"","cat_name":"Local events","category_nicename":"local-events","category_parent":0},{"term_id":18,"name":"Local news","slug":"local-news","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":18107,"filter":"raw","cat_ID":18,"category_count":18107,"category_description":"","cat_name":"Local news","category_nicename":"local-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":628,"name":"An T\u00e1in Arts Centre","slug":"an-tain-arts-centre","term_group":0,"term_taxonomy_id":628,"taxonomy":"post_tag","description":"","parent":0,"count":198,"filter":"raw"},{"term_id":5504,"name":"Dylan Connolly","slug":"dylan-connolly","term_group":0,"term_taxonomy_id":5504,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw"},{"term_id":39789,"name":"Soundscape Artist in Residence","slug":"soundscape-artist-in-residence","term_group":0,"term_taxonomy_id":39789,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"TOTT Editor","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="399629" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8421529903607233",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_79256 .mif_header_main { display: none; } .mif_wrap.mif_skin_79256 .mif_posts { display: block; } .mif_wrap.mif_skin_79256 .mif_followers { display: block; } .mif_wrap.mif_skin_79256 .mif_bio { display: block; } .mif_wrap.mif_skin_79256 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts,.mif_wrap.mif_skin_79256 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_79256 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_79256 .mif_header_main, .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts, .mif_wrap.mif_skin_79256 .mif_header_main .mif_followers, .mif_wrap.mif_skin_79256 .mif_header_main .mif_bio, .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_79256 .mif_fulls .icon, .mif_wrap.mif_skin_79256 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_79256 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_79256 .mif_single .mif_overlay, .mif_wrap.mif_skin_79256 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_79256 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_79256 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/new_background-4.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-180x180.png" />
<meta name="msapplication-TileImage" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70474720-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	

	</head>
<body class="post-template-default single single-post postid-82963 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-303"><a href="https://www.talkofthetown.ie/">Home</a></li>
<li id="menu-item-62998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62998"><a href="https://www.talkofthetown.ie/download-our-app/">Download our App!</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise your Business with us</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.talkofthetown.ie/contact-us/">Contact us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																										</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.talkofthetown.ie/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.talkofthetown.ie/" data-fixed-height="81">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Talk of the Town" id="logo" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" alt="Talk of the Town" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62906"><a href="https://www.talkofthetown.ie/category/local-news/"><font color="#FFFFFF">LOCAL NEWS</font></a></li>
<li id="menu-item-25247" class="sport-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25247"><a href="https://www.talkofthetown.ie/category/sport/"><font color="#FFFFFF">LOCAL SPORT</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/petition-set-up-calling-for-new-skate-park-in-dundalk/" title="Petition set up calling for new skate park in Dundalk" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Petition set up calling for new skate park in Dundalk" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/skatepark-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/skatepark-440x264.jpg" alt="Petition set up calling for new skate park in Dundalk" /></noscript>
			</a>
							<h2>Petition set up calling for new skate park in Dundalk</h2>
							<div class="post-meta">
								<span class="updated">Nov 12, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-government/" rel="tag">Local government</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-fc-limp-over-the-line-to-take-european-spot-despite-sligo-defeat/" title="Dundalk FC limp over the line to take European spot despite Sligo defeat" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC limp over the line to take European spot despite Sligo defeat" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/filippogiovagnoli-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/filippogiovagnoli-440x264.png" alt="Dundalk FC limp over the line to take European spot despite Sligo defeat" /></noscript>
			</a>
							<h2>Dundalk FC limp over the line to take European spot despite Sligo defeat</h2>
							<div class="post-meta">
								<span class="updated">Nov 10, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/louth-gaa-on-the-look-out-for-a-new-manager-as-kierans-deal-not-renewed/" title="Louth GAA on the look out for a new manager as Kierans&#8217; deal not renewed">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Louth GAA on the look out for a new manager as Kierans&#8217; deal not renewed" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/louthgaacrest.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/louthgaacrest.jpg" alt="Louth GAA on the look out for a new manager as Kierans&#8217; deal not renewed" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/louth-gaa-on-the-look-out-for-a-new-manager-as-kierans-deal-not-renewed/">Louth GAA on the look out for a new manager as Kierans&#039; deal not renewed</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 6, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/louth-gaa-on-the-look-out-for-a-new-manager-as-kierans-deal-not-renewed/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-fc-left-to-rue-a-missed-opportunity-in-vienna/" title="Dundalk FC left to rue a missed opportunity in Vienna">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC left to rue a missed opportunity in Vienna" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/dundalkfccrest.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/dundalkfccrest.png" alt="Dundalk FC left to rue a missed opportunity in Vienna" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-fc-left-to-rue-a-missed-opportunity-in-vienna/">Dundalk FC left to rue a missed opportunity in Vienna</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 6, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-fc-left-to-rue-a-missed-opportunity-in-vienna/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-fc-confirm-departure-of-joshua-gatt/" title="Dundalk FC confirm departure of Joshua Gatt">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC confirm departure of Joshua Gatt" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/joshgatt-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/joshgatt-150x150.jpg" alt="Dundalk FC confirm departure of Joshua Gatt" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-fc-confirm-departure-of-joshua-gatt/">Dundalk FC confirm departure of Joshua Gatt</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 5, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-fc-confirm-departure-of-joshua-gatt/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25248" class="events-nav menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25248"><a href="https://www.talkofthetown.ie/category/local-events/"><font color="#FFFFFF">LOCAL EVENTS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/" title="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape-440x264.png" alt="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" /></noscript>
			</a>
							<h2>Soundscape Artist in Residence Dylan Connolly set to hold finale performance</h2>
							<div class="post-meta">
								<span class="updated">Nov 12, 2020</span> | <a href="https://www.talkofthetown.ie/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/second-winter-aid-truck-needed-after-great-response-to-cross-cause-fundraiser/" title="Second winter aid truck needed after great response to Cross Cause fundraiser" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Second winter aid truck needed after great response to Cross Cause fundraiser" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/crosscausetruckdonations-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/crosscausetruckdonations-440x264.png" alt="Second winter aid truck needed after great response to Cross Cause fundraiser" /></noscript>
			</a>
							<h2>Second winter aid truck needed after great response to Cross Cause fundraiser</h2>
							<div class="post-meta">
								<span class="updated">Nov 11, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/andrea-corr-lends-her-support-to-rape-crisis-north-easts-fundraising-campaign/" title="Andrea Corr lends her support to Rape Crisis North East&#8217;s fundraising campaign">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Andrea Corr lends her support to Rape Crisis North East&#8217;s fundraising campaign" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/andreacorr-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/andreacorr-150x150.jpg" alt="Andrea Corr lends her support to Rape Crisis North East&#8217;s fundraising campaign" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/andrea-corr-lends-her-support-to-rape-crisis-north-easts-fundraising-campaign/">Andrea Corr lends her support to Rape Crisis North East&#039;s fundraising campaign</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 11, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/andrea-corr-lends-her-support-to-rape-crisis-north-easts-fundraising-campaign/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/world-day-of-remembrance-for-road-traffic-accident-victims-takes-place-sunday/" title="World Day of Remembrance for road traffic accident victims takes place Sunday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="World Day of Remembrance for road traffic accident victims takes place Sunday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/logo_WDR_EN-300x200-1-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/logo_WDR_EN-300x200-1-150x150.png" alt="World Day of Remembrance for road traffic accident victims takes place Sunday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/world-day-of-remembrance-for-road-traffic-accident-victims-takes-place-sunday/">World Day of Remembrance for road traffic accident victims takes place Sunday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 11, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/world-day-of-remembrance-for-road-traffic-accident-victims-takes-place-sunday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/parent-coach-aoife-lee-to-host-workshop-tonight-as-part-of-louth-science-festival/" title="Parent coach Aoife Lee to host workshop tonight as part of Louth Science Festival">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Parent coach Aoife Lee to host workshop tonight as part of Louth Science Festival" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/library-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/library-150x150.jpg" alt="Parent coach Aoife Lee to host workshop tonight as part of Louth Science Festival" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/parent-coach-aoife-lee-to-host-workshop-tonight-as-part-of-louth-science-festival/">Parent coach Aoife Lee to host workshop tonight as part of Louth Science Festival</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 10, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/parent-coach-aoife-lee-to-host-workshop-tonight-as-part-of-louth-science-festival/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25246" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25246"><a href="https://www.talkofthetown.ie/category/business/"><font color="#FFFFFF">LOCAL BUSINESS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/andrea-corr-lends-her-support-to-rape-crisis-north-easts-fundraising-campaign/" title="Andrea Corr lends her support to Rape Crisis North East&#8217;s fundraising campaign" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Andrea Corr lends her support to Rape Crisis North East&#8217;s fundraising campaign" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/andreacorr-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/andreacorr-440x264.jpg" alt="Andrea Corr lends her support to Rape Crisis North East&#8217;s fundraising campaign" /></noscript>
			</a>
							<h2>Andrea Corr lends her support to Rape Crisis North East&#039;s fundraising campaign</h2>
							<div class="post-meta">
								<span class="updated">Nov 11, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/kookee-set-to-grow-with-aldi-this-festive-season/" title="Kookee set to Grow with Aldi this festive season" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kookee set to Grow with Aldi this festive season" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/kookee-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/kookee-440x264.jpg" alt="Kookee set to Grow with Aldi this festive season" /></noscript>
			</a>
							<h2>Kookee set to Grow with Aldi this festive season</h2>
							<div class="post-meta">
								<span class="updated">Nov 11, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/sold-signs-finally-erected-on-former-dunnes-stores-premises-on-park-street/" title="Sold signs finally erected on former Dunnes Stores premises on Park Street">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sold signs finally erected on former Dunnes Stores premises on Park Street" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/dunnessold-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/dunnessold-150x150.jpg" alt="Sold signs finally erected on former Dunnes Stores premises on Park Street" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/sold-signs-finally-erected-on-former-dunnes-stores-premises-on-park-street/">Sold signs finally erected on former Dunnes Stores premises on Park Street</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 10, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/sold-signs-finally-erected-on-former-dunnes-stores-premises-on-park-street/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/lmetb-given-for-advanced-manufacturing-training-facility-at-xerox/" title="LMETB given for Advanced Manufacturing Training Facility at Xerox">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="LMETB given for Advanced Manufacturing Training Facility at Xerox" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/lmetb.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/lmetb.png" alt="LMETB given for Advanced Manufacturing Training Facility at Xerox" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/lmetb-given-for-advanced-manufacturing-training-facility-at-xerox/">LMETB given for Advanced Manufacturing Training Facility at Xerox</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 10, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/lmetb-given-for-advanced-manufacturing-training-facility-at-xerox/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/gardai-investigating-break-in-to-colourtrend-premises-at-the-weekend/" title="Gardaí investigating break-in to Colourtrend premises at the weekend">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gardaí investigating break-in to Colourtrend premises at the weekend" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/colourtrenddundalk-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/colourtrenddundalk-150x150.jpg" alt="Gardaí investigating break-in to Colourtrend premises at the weekend" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/gardai-investigating-break-in-to-colourtrend-premises-at-the-weekend/">Gardaí investigating break-in to Colourtrend premises at the weekend</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 10, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/gardai-investigating-break-in-to-colourtrend-premises-at-the-weekend/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-39687" class="property-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-39687"><a href="https://www.talkofthetown.ie/category/property-news/"><font color="#FFFFFF">LOCAL PROPERTY</font></a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/sold-signs-finally-erected-on-former-dunnes-stores-premises-on-park-street/" title="Sold signs finally erected on former Dunnes Stores premises on Park Street" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sold signs finally erected on former Dunnes Stores premises on Park Street" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/dunnessold-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/dunnessold-440x264.jpg" alt="Sold signs finally erected on former Dunnes Stores premises on Park Street" /></noscript>
			</a>
							<h2>Sold signs finally erected on former Dunnes Stores premises on Park Street</h2>
							<div class="post-meta">
								<span class="updated">Nov 10, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/lmetb-given-for-advanced-manufacturing-training-facility-at-xerox/" title="LMETB given for Advanced Manufacturing Training Facility at Xerox" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="LMETB given for Advanced Manufacturing Training Facility at Xerox" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/lmetb.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/lmetb.png" alt="LMETB given for Advanced Manufacturing Training Facility at Xerox" /></noscript>
			</a>
							<h2>LMETB given for Advanced Manufacturing Training Facility at Xerox</h2>
							<div class="post-meta">
								<span class="updated">Nov 10, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/education/" rel="tag">Education</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/three-new-houses-planned-in-louth-village-development/" title="Three new houses planned in Louth Village development">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Three new houses planned in Louth Village development" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/chuirtnaomhmhuire.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/chuirtnaomhmhuire.png" alt="Three new houses planned in Louth Village development" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/three-new-houses-planned-in-louth-village-development/">Three new houses planned in Louth Village development</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 9, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/three-new-houses-planned-in-louth-village-development/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/rents-continue-to-rise-in-louth-despite-impact-of-covid-19/" title="Rents continue to rise in Louth despite impact of Covid-19">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rents continue to rise in Louth despite impact of Covid-19" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/rent.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/rent.png" alt="Rents continue to rise in Louth despite impact of Covid-19" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/rents-continue-to-rise-in-louth-despite-impact-of-covid-19/">Rents continue to rise in Louth despite impact of Covid-19</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 9, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/rents-continue-to-rise-in-louth-despite-impact-of-covid-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/hoarding-removed-from-former-queens-hotel-building/" title="Hoarding removed from former Queen&#8217;s Hotel building">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hoarding removed from former Queen&#8217;s Hotel building" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/queens1TOTT-150x150.jpeg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/queens1TOTT-150x150.jpeg" alt="Hoarding removed from former Queen&#8217;s Hotel building" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/hoarding-removed-from-former-queens-hotel-building/">Hoarding removed from former Queen&#039;s Hotel building</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Nov 7, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/hoarding-removed-from-former-queens-hotel-building/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/covid.gif" alt="Advertisement" /></noscript></a>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-82963" class="module single-post-module post-82963 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-local-events category-local-news tag-an-tain-arts-centre tag-dylan-connolly tag-soundscape-artist-in-residence et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Soundscape Artist in Residence Dylan Connolly set to hold finale performance</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Nov 12, 2020</span> | <a href="https://www.talkofthetown.ie/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/soundscape.png" alt="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Dylan Connolly, An Táin Arts Centre’s&nbsp;Soundscape Artist in Residence, will host his finale performance on Facebook live this Saturday at 7pm.</p>



<p>You can log onto <a href="https://www.facebook.com/antainartscentre">www.facebook.com/antainartscentre</a> on Saturday night night and succumb to this immersive experience of sound and visuals. </p>



<p>This free event marks the end of the soundscape artist residency and will take the form of a series of live streamed ‘context collection points’, within a 5km radius of An Táin Arts Centre. This sound and video will then be used as reference source material.</p>



<p>Dylan said: &#8220;During the course of the residency, I have been extremely fortunate to have been given access to a space where I can truly allow a natural creative process to take place.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>&#8220;I have been able to achieve all of the goals I set for the residency and even stumbled across unexpected ones, which have influenced the process further. I have discovered the benefits and pitfalls of producing work specifically for live streaming, developed my knowledge and technical capability of actually how to live stream an event of a certain quality, also how composition for camera drives the overall creative process. I have developed relationships with local artists and the wider community, culminating in the production of a soundscape for An Táin Arts Centre&#8217;s dancer in residence Fiona Keenan O’Brien&#8217;s performance ‘Dancing Through the Senses’.</p>



<p>&#8220;Overall, this has created hours of video and audio which will be invaluable for use in projects over the next few years,&#8221; he said.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/&#038;t=Soundscape%20Artist%20in%20Residence%20Dylan%20Connolly%20set%20to%20hold%20finale%20performance" class="social-share-link" title="Share &quot;Soundscape Artist in Residence Dylan Connolly set to hold finale performance&quot; via Facebook" data-network-name="facebook" data-share-title="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" data-share-url="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Soundscape%20Artist%20in%20Residence%20Dylan%20Connolly%20set%20to%20hold%20finale%20performance%20https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/" class="social-share-link" title="Share &quot;Soundscape Artist in Residence Dylan Connolly set to hold finale performance&quot; via Twitter" data-network-name="twitter" data-share-title="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" data-share-url="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Soundscape Artist in Residence Dylan Connolly set to hold finale performance&quot; via Email" data-network-name="basic_email" data-share-title="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" data-share-url="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Soundscape Artist in Residence Dylan Connolly set to hold finale performance&quot; via Print" data-network-name="basic_print" data-share-title="Soundscape Artist in Residence Dylan Connolly set to hold finale performance" data-share-url="https://www.talkofthetown.ie/soundscape-artist-in-residence-dylan-connolly-set-to-hold-finale-performance/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #086289;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:870px;height:200px"
     data-ad-client="ca-pub-8421529903607233"
     data-ad-slot="1543554641"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.talkofthetown.ie/tanaiste-advises-people-not-to-book-flights-home-for-christmas-just-yet/" rel="prev"><span class="button">Previous</span><span class="title">Tánaiste advises people not to book flights home for Christmas just yet</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.talkofthetown.ie/petition-set-up-calling-for-new-skate-park-in-dundalk/" rel="next"><span class="button">Next</span><span class="title">Petition set up calling for new skate park in Dundalk</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-48" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="1366" height="2048" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201366%202048'%3E%3C/svg%3E" class="image wp-image-82707  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-scaled.jpg 1366w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-200x300.jpg 200w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-683x1024.jpg 683w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-768x1152.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-1024x1536.jpg 1024w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-1080x1620.jpg 1080w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-scaled.jpg" /><noscript><img width="1366" height="2048" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-scaled.jpg" class="image wp-image-82707  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-scaled.jpg 1366w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-200x300.jpg 200w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-683x1024.jpg 683w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-768x1152.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-1024x1536.jpg 1024w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/20_Dundalk_Braeburn_SponsorBanner_400x600-1080x1620.jpg 1080w" sizes="(max-width: 1366px) 100vw, 1366px" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-57" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://www.localenterprise.ie/brexit"><img width="1098" height="1949" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201098%201949'%3E%3C/svg%3E" class="image wp-image-82645  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved.jpg 1098w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-169x300.jpg 169w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-577x1024.jpg 577w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-768x1363.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-865x1536.jpg 865w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-1080x1917.jpg 1080w" data-lazy-sizes="(max-width: 1098px) 100vw, 1098px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved.jpg" /><noscript><img width="1098" height="1949" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved.jpg" class="image wp-image-82645  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved.jpg 1098w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-169x300.jpg 169w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-577x1024.jpg 577w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-768x1363.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-865x1536.jpg 865w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/LEO-Louth-Quarter-Page-Approved-1080x1917.jpg 1080w" sizes="(max-width: 1098px) 100vw, 1098px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="et_ads-23" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-28" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.cusken.ie/cough-sneeze-covid-19-oscar-protection-screen/"><img width="320" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20600'%3E%3C/svg%3E" class="image wp-image-81570  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" /><noscript><img width="320" height="600" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CUSKEN_OFFICE.gif" class="image wp-image-81570  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="et_ads-25" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-50" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20118'%3E%3C/svg%3E" class="image wp-image-77314  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" /><noscript><img width="300" height="118" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="et_ads-29" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-54" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="404" height="136" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20136'%3E%3C/svg%3E" class="image wp-image-79701  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" /><noscript><img width="404" height="136" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png" class="image wp-image-79701  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright <a href="http://www.tottmedia.ie" title="TOTT MEDIA LTD </a> | Powered by <a href="http://www.tottmedia.ie">TOTT MEDIA LTD | 2020 </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-62840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62840"><a href="https://www.talkofthetown.ie/homepage-4/">Home</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24959"><a href="https://www.talkofthetown.ie/about/">About</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.talkofthetown.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-62971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62971"><a href="https://www.talkofthetown.ie/complaints/">Complaints</a></li>
<li id="menu-item-69373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69373"><a href="https://www.talkofthetown.ie/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																																																																																																																																																																																																																																																																												</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		
	
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"24ec6195c2"};
/* ]]> */
</script>
















<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1df91c5c00","timeline_nonce":"24d1d08d1a","blog_feed_nonce":"f2149ede17","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a80d71dc00","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b105b60c8b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"82963","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>




<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/349bbf4bfbb320f2b4c2d9247ca773be.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->