<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.talkofthetown.ie/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.talkofthetown.ie/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.talkofthetown.ie';var et_post_id='81165';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Stormy conditions in store for the area on Friday - Talk of the Town</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stormy conditions in store for the area on Friday - Talk of the Town" />
<meta property="og:description" content="It is set to get very wet and windy from tomorrow night with stormy conditions possible on Friday. That&#8217;s the verdict of Louth Weather in their latest forecast for the next few days. Louth Weather said: &#8220;Pleasant today, even better tomorrow, but turning very windy with rain at times for Friday and the weekend. So...Read More&rarr;" />
<meta property="og:url" content="https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/" />
<meta property="og:site_name" content="Talk of the Town" />
<meta property="article:publisher" content="https://www.facebook.com/talkofthetowndundalk/" />
<meta property="article:tag" content="Louth Weather" />
<meta property="article:section" content="Weather" />
<meta property="article:published_time" content="2020-05-20T15:39:08+00:00" />
<meta property="article:modified_time" content="2020-05-20T15:39:10+00:00" />
<meta property="og:updated_time" content="2020-05-20T15:39:10+00:00" />
<meta property="og:image" content="https://www.talkofthetown.ie/wp-content/uploads/2020/01/weatherblackrockstormbrendan.jpg" />
<meta property="og:image:secure_url" content="https://www.talkofthetown.ie/wp-content/uploads/2020/01/weatherblackrockstormbrendan.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It is set to get very wet and windy from tomorrow night with stormy conditions possible on Friday. That&#8217;s the verdict of Louth Weather in their latest forecast for the next few days. Louth Weather said: &#8220;Pleasant today, even better tomorrow, but turning very windy with rain at times for Friday and the weekend. So...Read More&rarr;" />
<meta name="twitter:title" content="Stormy conditions in store for the area on Friday - Talk of the Town" />
<meta name="twitter:site" content="@TOTTDundalk" />
<meta name="twitter:image" content="https://www.talkofthetown.ie/wp-content/uploads/2020/01/weatherblackrockstormbrendan.jpg" />
<meta name="twitter:creator" content="@TOTTDundalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkofthetown.ie/#organization","name":"Talk of the Town","url":"https://www.talkofthetown.ie/","sameAs":["https://www.facebook.com/talkofthetowndundalk/","https://twitter.com/TOTTDundalk"],"logo":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#logo","url":"https://www.talkofthetown.ie/wp-content/uploads/2018/02/New_TalkoftheTown_Logo.png","width":637,"height":172,"caption":"Talk of the Town"},"image":{"@id":"https://www.talkofthetown.ie/#logo"}},{"@type":"WebSite","@id":"https://www.talkofthetown.ie/#website","url":"https://www.talkofthetown.ie/","name":"Talk of the Town","description":"Dundalk as it happens!","publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkofthetown.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/#primaryimage","url":"https://www.talkofthetown.ie/wp-content/uploads/2020/01/weatherblackrockstormbrendan.jpg","width":960,"height":640},{"@type":"WebPage","@id":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/#webpage","url":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/","inLanguage":"en-US","name":"Stormy conditions in store for the area on Friday - Talk of the Town","isPartOf":{"@id":"https://www.talkofthetown.ie/#website"},"primaryImageOfPage":{"@id":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/#primaryimage"},"datePublished":"2020-05-20T15:39:08+00:00","dateModified":"2020-05-20T15:39:10+00:00"},{"@type":"Article","@id":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/#article","isPartOf":{"@id":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/#webpage"},"author":{"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e"},"headline":"Stormy conditions in store for the area on Friday","datePublished":"2020-05-20T15:39:08+00:00","dateModified":"2020-05-20T15:39:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/#webpage"},"publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"image":{"@id":"https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/#primaryimage"},"keywords":"Louth Weather","articleSection":"Headline,Local news,Weather"},{"@type":["Person"],"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e","name":"TOTT Editor","image":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa74cfbf810609171b59bc22c92d2fb?s=96&d=mm&r=g","caption":"TOTT Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Town &raquo; Feed" href="https://www.talkofthetown.ie/feed/" />
<meta content="Extra v.2.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.talkofthetown.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.talkofthetown.ie/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.talkofthetown.ie/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.talkofthetown.ie/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.talkofthetown.ie/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.talkofthetown.ie/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='acme-divi-modules-css'  href='https://www.talkofthetown.ie/wp-content/plugins/acme-divi-modules/public/css/acme-divi-modules-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.talkofthetown.ie/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='epl-css-lib-css'  href='https://www.talkofthetown.ie/wp-content/plugins/easy-property-listings/lib/assets/css/style-structure.min.css?ver=3.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='epl-style-css'  href='https://www.talkofthetown.ie/wp-content/plugins/easy-property-listings/lib/assets/css/style.min.css?ver=3.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='epl-field-sliders-css'  href='https://www.talkofthetown.ie/wp-content/plugins/easy-property-listings/lib/assets/css/field-slider.min.css?ver=3.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.talkofthetown.ie/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ot-gallery-main-css'  href='https://www.talkofthetown.ie/wp-content/plugins/ot-gallery/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-shortcodes-css'  href='https://www.talkofthetown.ie/wp-content/plugins/ot-shortcodes/css/shortcodes.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.talkofthetown.ie/wp-content/plugins/ot-shortcodes/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.45' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.talkofthetown.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.talkofthetown.ie/wp-content/themes/Extra/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://www.talkofthetown.ie/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://www.talkofthetown.ie/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://www.talkofthetown.ie/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.talkofthetown.ie/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.talkofthetown.ie/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1574812737' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.talkofthetown.ie/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var otp = {"adminUrl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"talkofthetown.ie","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/easy-property-listings/lib/assets/js/epl.min.js?ver=3.4.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epl_frontend_vars = {"site_url":"https:\/\/www.talkofthetown.ie\/","epl_default_view_type":"list","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","image_base":"https:\/\/www.talkofthetown.ie\/wp-content\/plugins\/easy-property-listings\/lib\/assets\/images\/","field_sliders":{"epl_field_slider_property_price_global":{"els":["property_price_global_from","property_price_global_to"],"label":"Price Search","prefix":"&#36;","suffix":"","separator":" - "}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/easy-property-listings/lib/assets/js/jquery-front-scripts.min.js?ver=3.4.21'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","nonce":"b640fd9201","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.45'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.talkofthetown.ie\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.45'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.talkofthetown.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkofthetown.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkofthetown.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.talkofthetown.ie/?p=81165' />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.talkofthetown.ie/front.js");
                  }
              });
         </script>
       <meta name="generator" content="Site Kit by Google 1.8.1" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":81165,"post_name":"stormy-conditions-in-store-for-the-area-on-friday","post_title":"Stormy conditions in store for the area on Friday","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":35319,"name":"Headline","slug":"headline","term_group":0,"term_taxonomy_id":35319,"taxonomy":"category","description":"","parent":0,"count":2888,"filter":"raw","cat_ID":35319,"category_count":2888,"category_description":"","cat_name":"Headline","category_nicename":"headline","category_parent":0},{"term_id":18,"name":"Local news","slug":"local-news","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":16981,"filter":"raw","cat_ID":18,"category_count":16981,"category_description":"","cat_name":"Local news","category_nicename":"local-news","category_parent":0},{"term_id":35548,"name":"Weather","slug":"weather","term_group":0,"term_taxonomy_id":35548,"taxonomy":"category","description":"","parent":0,"count":351,"filter":"raw","cat_ID":35548,"category_count":351,"category_description":"","cat_name":"Weather","category_nicename":"weather","category_parent":0}]; _mmunch['postTags'] = [{"term_id":34262,"name":"Louth Weather","slug":"louth-weather","term_group":0,"term_taxonomy_id":34262,"taxonomy":"post_tag","description":"","parent":0,"count":147,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"TOTT Editor","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="399629" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8421529903607233",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://www.talkofthetown.ie/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_79256 .mif_header_main { display: none; } .mif_wrap.mif_skin_79256 .mif_posts { display: block; } .mif_wrap.mif_skin_79256 .mif_followers { display: block; } .mif_wrap.mif_skin_79256 .mif_bio { display: block; } .mif_wrap.mif_skin_79256 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts,.mif_wrap.mif_skin_79256 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_79256 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_79256 .mif_header_main, .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts, .mif_wrap.mif_skin_79256 .mif_header_main .mif_followers, .mif_wrap.mif_skin_79256 .mif_header_main .mif_bio, .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_79256 .mif_fulls .icon, .mif_wrap.mif_skin_79256 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_79256 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_79256 .mif_single .mif_overlay, .mif_wrap.mif_skin_79256 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_79256 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_79256 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://www.talkofthetown.ie/wp-content/uploads/2018/02/new_background-4.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="https://www.talkofthetown.ie/wp-content/uploads/2018/02/cropped-site_image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.talkofthetown.ie/wp-content/uploads/2018/02/cropped-site_image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.talkofthetown.ie/wp-content/uploads/2018/02/cropped-site_image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.talkofthetown.ie/wp-content/uploads/2018/02/cropped-site_image-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70474720-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.talkofthetown.ie/wp-content/cache/et/global/et-extra-customizer-global-158998967556.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	<script type="text/javascript">var GBMobileURL = 'https://www.talkofthetown.app';</script>
<script type="text/javascript" src="https://www.talkofthetown.app/assets/js/detectmobilebrowser.js"></script>
	</head>
<body class="post-template-default single single-post postid-81165 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-303"><a href="https://www.talkofthetown.ie/">Home</a></li>
<li id="menu-item-62998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62998"><a href="https://www.talkofthetown.ie/download-our-app/">Download our App!</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise your Business with us</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.talkofthetown.ie/contact-us/">Contact us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																										</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.talkofthetown.ie/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.talkofthetown.ie/" data-fixed-height="81">
							<img src="https://www.talkofthetown.ie/wp-content/uploads/2018/05/TOTT_WHITE.png" alt="Talk of the Town" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62906"><a href="https://www.talkofthetown.ie/category/local-news/"><font color="#FFFFFF">LOCAL NEWS</font></a></li>
<li id="menu-item-25247" class="sport-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25247"><a href="https://www.talkofthetown.ie/category/sport/"><font color="#FFFFFF">LOCAL SPORT</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-fc-goalkeeper-raises-e2800-for-jack-jill-foundation/" title="Dundalk FC goalkeeper raises €2,800 for Jack &#038; Jill Foundation" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/garyrogersjerseys-440x264.jpeg" alt="Dundalk FC goalkeeper raises €2,800 for Jack &#038; Jill Foundation" />
			</a>
							<h2>Dundalk FC goalkeeper raises €2,800 for Jack &amp; Jill Foundation</h2>
							<div class="post-meta">
								<span class="updated">May 20, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-golf-club-reopens-after-covid-19-lockdown/" title="Dundalk Golf Club reopens after COVID-19 lockdown" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/paulinecampbelltrevorgiff-440x264.png" alt="Dundalk Golf Club reopens after COVID-19 lockdown" />
			</a>
							<h2>Dundalk Golf Club reopens after COVID-19 lockdown</h2>
							<div class="post-meta">
								<span class="updated">May 18, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/greenlife-driving-range-to-re-open-on-monday/" title="Greenlife driving range to re-open on Monday">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/greenlife-150x150.jpg" alt="Greenlife driving range to re-open on Monday" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/greenlife-driving-range-to-re-open-on-monday/">Greenlife driving range to re-open on Monday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 15, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/greenlife-driving-range-to-re-open-on-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-tennis-badminton-and-squash-club-confirm-plans-to-re-open-on-monday/" title="Dundalk Tennis, Badminton and Squash Club confirm plans to re-open on Monday">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2017/05/tennisclubtott.jpg" alt="Dundalk Tennis, Badminton and Squash Club confirm plans to re-open on Monday" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-tennis-badminton-and-squash-club-confirm-plans-to-re-open-on-monday/">Dundalk Tennis, Badminton and Squash Club confirm plans to re-open on Monday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 13, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-tennis-badminton-and-squash-club-confirm-plans-to-re-open-on-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/ballymascanlon-announce-plans-to-re-open-golf-course-on-monday/" title="Ballymascanlon announce plans to re-open golf course on Monday">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/ballymascanlon-150x150.jpg" alt="Ballymascanlon announce plans to re-open golf course on Monday" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/ballymascanlon-announce-plans-to-re-open-golf-course-on-monday/">Ballymascanlon announce plans to re-open golf course on Monday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 12, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/ballymascanlon-announce-plans-to-re-open-golf-course-on-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25248" class="events-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25248"><a href="https://www.talkofthetown.ie/category/local-events/"><font color="#FFFFFF">LOCAL EVENTS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/two-dundalk-schools-reach-final-five-of-national-road-safety-competition/" title="Two Dundalk schools reach final five of national road safety competition" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/bayestatensposter-440x264.jpg" alt="Two Dundalk schools reach final five of national road safety competition" />
			</a>
							<h2>Two Dundalk schools reach final five of national road safety competition</h2>
							<div class="post-meta">
								<span class="updated">May 18, 2020</span> | <a href="https://www.talkofthetown.ie/category/education/" rel="tag">Education</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/road-matters/" rel="tag">Road matters</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/knockbridge-vintage-rally-cancelled-due-to-covid-19/" title="Knockbridge Vintage Rally cancelled due to Covid-19" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2019/09/knockbridgevintagerally-440x264.jpg" alt="Knockbridge Vintage Rally cancelled due to Covid-19" />
			</a>
							<h2>Knockbridge Vintage Rally cancelled due to Covid-19</h2>
							<div class="post-meta">
								<span class="updated">May 11, 2020</span> | <a href="https://www.talkofthetown.ie/category/covid-19/" rel="tag">Covid-19</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/an-tain-arts-theatres-off-site-programme-gets-underway-this-weekend/" title="An Táin Arts Theatre&#8217;s off-site programme gets underway this weekend">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/04/zoeandjohn-150x150.jpg" alt="An Táin Arts Theatre&#8217;s off-site programme gets underway this weekend" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/an-tain-arts-theatres-off-site-programme-gets-underway-this-weekend/">An Táin Arts Theatre&#039;s off-site programme gets underway this weekend</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Apr 28, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/an-tain-arts-theatres-off-site-programme-gets-underway-this-weekend/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-red-cross-to-hold-food-collection-in-local-supermarkets-this-saturday/" title="Dundalk Red Cross to hold food collection in local supermarkets this Saturday">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2018/04/redcrossdundalk.jpg" alt="Dundalk Red Cross to hold food collection in local supermarkets this Saturday" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-red-cross-to-hold-food-collection-in-local-supermarkets-this-saturday/">Dundalk Red Cross to hold food collection in local supermarkets this Saturday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Apr 28, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-red-cross-to-hold-food-collection-in-local-supermarkets-this-saturday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/shelagh-vintage-club-to-hold-24-hour-tractor-drive-to-raise-funds-for-local-hospital-staff/" title="Shelagh Vintage Club to hold 24 hour tractor drive to raise funds for local hospital staff">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/04/shelaghtractor-150x150.png" alt="Shelagh Vintage Club to hold 24 hour tractor drive to raise funds for local hospital staff" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/shelagh-vintage-club-to-hold-24-hour-tractor-drive-to-raise-funds-for-local-hospital-staff/">Shelagh Vintage Club to hold 24 hour tractor drive to raise funds for local hospital staff</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Apr 25, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/shelagh-vintage-club-to-hold-24-hour-tractor-drive-to-raise-funds-for-local-hospital-staff/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25246" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25246"><a href="https://www.talkofthetown.ie/category/business/"><font color="#FFFFFF">LOCAL BUSINESS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/deli-lites-to-re-open-for-take-aways-this-thursday/" title="Deli Lites to re-open for take aways this Thursday" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/delilites-440x264.png" alt="Deli Lites to re-open for take aways this Thursday" />
			</a>
							<h2>Deli Lites to re-open for take aways this Thursday</h2>
							<div class="post-meta">
								<span class="updated">May 19, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/franks-carpets-interiors-re-open-for-appointments-only/" title="Franks Carpets &#038; Interiors re-open for appointments only" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/frankscarpets-440x264.jpg" alt="Franks Carpets &#038; Interiors re-open for appointments only" />
			</a>
							<h2>Franks Carpets &amp; Interiors re-open for appointments only</h2>
							<div class="post-meta">
								<span class="updated">May 19, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/3rd-place-coffee-house-re-opens-for-take-aways/" title="3rd Place Coffee House re-opens for take aways">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/03/3rdplace-150x150.jpg" alt="3rd Place Coffee House re-opens for take aways" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/3rd-place-coffee-house-re-opens-for-take-aways/">3rd Place Coffee House re-opens for take aways</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 19, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/3rd-place-coffee-house-re-opens-for-take-aways/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/brewmaster-beer-range-gets-a-fresh-new-look/" title="Brewmaster Beer Range gets a fresh new look">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/05/brewmaster-150x150.jpg" alt="Brewmaster Beer Range gets a fresh new look" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/brewmaster-beer-range-gets-a-fresh-new-look/">Brewmaster Beer Range gets a fresh new look</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 18, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/brewmaster-beer-range-gets-a-fresh-new-look/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/argos-re-opens-at-dundalk-retail-park/" title="Argos re-opens at Dundalk Retail Park">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2018/12/retailpark-150x150.png" alt="Argos re-opens at Dundalk Retail Park" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/argos-re-opens-at-dundalk-retail-park/">Argos re-opens at Dundalk Retail Park</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 18, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/argos-re-opens-at-dundalk-retail-park/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-39687" class="property-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-39687"><a href="https://www.talkofthetown.ie/category/property-news/"><font color="#FFFFFF">LOCAL PROPERTY</font></a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-house-prices-increased-by-1-9-in-march/" title="Dundalk house prices increased by 1.9% in March" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2018/04/propertypricerises.jpg" alt="Dundalk house prices increased by 1.9% in March" />
			</a>
							<h2>Dundalk house prices increased by 1.9% in March</h2>
							<div class="post-meta">
								<span class="updated">May 14, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/average-rents-continue-to-rise-in-louth/" title="Average rents continue to rise in Louth" class="featured-image">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2017/06/rent.png" alt="Average rents continue to rise in Louth" />
			</a>
							<h2>Average rents continue to rise in Louth</h2>
							<div class="post-meta">
								<span class="updated">May 12, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/louth-sees-new-dwelling-completions-fall-34-1-in-first-quarter-of-2020/" title="Louth sees new dwelling completions fall 34.1% in first quarter of 2020">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2017/01/Mounthamilton-.png" alt="Louth sees new dwelling completions fall 34.1% in first quarter of 2020" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/louth-sees-new-dwelling-completions-fall-34-1-in-first-quarter-of-2020/">Louth sees new dwelling completions fall 34.1% in first quarter of 2020</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 7, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/louth-sees-new-dwelling-completions-fall-34-1-in-first-quarter-of-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/property-transactions-fall-by-12-3-in-louth-in-first-three-months-of-2020/" title="Property transactions fall by 12.3% in Louth in first three months of 2020">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2017/10/houseprice-fall.jpg" alt="Property transactions fall by 12.3% in Louth in first three months of 2020" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/property-transactions-fall-by-12-3-in-louth-in-first-three-months-of-2020/">Property transactions fall by 12.3% in Louth in first three months of 2020</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 5, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/property-transactions-fall-by-12-3-in-louth-in-first-three-months-of-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/30-new-houses-and-apartments-planned-for-coulter-place/" title="30 new houses and apartments planned for Coulter Place">
				<img src="https://www.talkofthetown.ie/wp-content/uploads/2017/10/coulterplace.png" alt="30 new houses and apartments planned for Coulter Place" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/30-new-houses-and-apartments-planned-for-coulter-place/">30 new houses and apartments planned for Coulter Place</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">May 5, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/30-new-houses-and-apartments-planned-for-coulter-place/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="http://www.cusken.ie"><img src="https://www.talkofthetown.ie/wp-content/uploads/2019/04/Cusken_New_Furniture-1.gif" alt="Advertisement" /></a>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-81165" class="module single-post-module post-81165 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-local-news category-weather tag-louth-weather et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Stormy conditions in store for the area on Friday</h1>
								<div class="post-meta vcard">
									<p><span class="updated">May 20, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/weather/" rel="tag">Weather</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.talkofthetown.ie/wp-content/uploads/2020/01/weatherblackrockstormbrendan-960x640.jpg" alt="Stormy conditions in store for the area on Friday" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="https://www.talkofthetown.ie/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>It is set to get very wet and windy from tomorrow night with stormy conditions possible on Friday.</p>



<p>That&#8217;s the verdict of Louth Weather in their latest forecast for the next few days.</p>



<p>Louth Weather said: &#8220;Pleasant today, even better tomorrow, but turning very windy with rain at times for Friday and the weekend. So get those trampolines, gazebos and garden furniture secured!</p>



<p>&#8220;Thursday will see a slight improvement on today. The winds will be lighter, though they will pick up later in the day. A tad warmer too at 18°C.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>&#8220;Turning wet and windy Thursday night as a deep low begins to track up the west coast of Ireland. This is more akin to what I&#8217;d expect for a late autumn or winter storm. I&#8217;ll continue to keep a close eye on this. It will be very windy Friday. Indeed windy from Thursday night right through to Sunday. Some rain in the mix too, with up to 10mm expected; welcomed news for farmers and gardeners.&#8221;</p>



<p>You can follow Louth Weather&#8217;s updates <a href="https://www.facebook.com/LouthWeather">here</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/&#038;t=Stormy%20conditions%20in%20store%20for%20the%20area%20on%20Friday" class="social-share-link" title="Share &quot;Stormy conditions in store for the area on Friday&quot; via Facebook" data-network-name="facebook" data-share-title="Stormy conditions in store for the area on Friday" data-share-url="https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Stormy%20conditions%20in%20store%20for%20the%20area%20on%20Friday%20https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/" class="social-share-link" title="Share &quot;Stormy conditions in store for the area on Friday&quot; via Twitter" data-network-name="twitter" data-share-title="Stormy conditions in store for the area on Friday" data-share-url="https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Stormy conditions in store for the area on Friday&quot; via Email" data-network-name="basic_email" data-share-title="Stormy conditions in store for the area on Friday" data-share-url="https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Stormy conditions in store for the area on Friday&quot; via Print" data-network-name="basic_print" data-share-title="Stormy conditions in store for the area on Friday" data-share-url="https://www.talkofthetown.ie/stormy-conditions-in-store-for-the-area-on-friday/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #086289;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:870px;height:200px"
     data-ad-client="ca-pub-8421529903607233"
     data-ad-slot="1543554641"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.talkofthetown.ie/confidence-building-course-for-visually-impaired-people-in-louth-moves-online/" rel="prev"><span class="button">Previous</span><span class="title">Confidence building course for visually impaired people in Louth moves online</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.talkofthetown.ie/food-parcels-to-return-at-st-patricks-parish-soup-kitchen-on-friday/" rel="next"><span class="button">Next</span><span class="title">Food parcels to return at St Patrick&#8217;s Parish Soup Kitchen on Friday</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-28" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://www.localenterprise.ie/response"><img width="1080" height="1920" src="https://www.talkofthetown.ie/wp-content/uploads/2019/12/Microfinance.gif" class="image wp-image-80650  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div> <!-- end .et_pb_widget --><div id="et_ads-23" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-25" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-50" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="https://www.talkofthetown.ie/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div> <!-- end .et_pb_widget --><div id="media_image-48" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="https://www.talkofthetown.ie/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div> <!-- end .et_pb_widget --><div id="media_image-52" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="118" src="https://www.talkofthetown.ie/wp-content/uploads/2019/08/budget_advert-1-300x118.gif" class="image wp-image-77314  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div> <!-- end .et_pb_widget --><div id="et_ads-29" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-54" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="404" height="136" src="https://www.talkofthetown.ie/wp-content/uploads/2019/12/DownloadOurApp.png" class="image wp-image-79701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.talkofthetown.ie/wp-content/uploads/2019/12/DownloadOurApp.png 404w, https://www.talkofthetown.ie/wp-content/uploads/2019/12/DownloadOurApp-300x101.png 300w, https://www.talkofthetown.ie/wp-content/uploads/2019/12/DownloadOurApp-400x136.png 400w" sizes="(max-width: 404px) 100vw, 404px" /></div> <!-- end .et_pb_widget --><div id="media_image-55" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="https://www.talkofthetown.ie/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright <a href="http://www.tottmedia.ie" title="TOTT MEDIA LTD </a> | Powered by <a href="http://www.tottmedia.ie">TOTT MEDIA LTD | 2020 </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-62840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62840"><a href="https://www.talkofthetown.ie/homepage-4/">Home</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24959"><a href="https://www.talkofthetown.ie/about/">About</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.talkofthetown.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-62971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62971"><a href="https://www.talkofthetown.ie/complaints/">Complaints</a></li>
<li id="menu-item-69373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69373"><a href="https://www.talkofthetown.ie/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																																																																																																																																																																																																																																																																												</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/acme-divi-modules/public/js/masonry.pkgd.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"b7d5096fae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.15.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.15.4'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/ot-gallery/js/ot-lightbox.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/ot-gallery/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/ot-gallery/js/jquery.event.swipe.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/ot-gallery/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/ot-shortcodes/js/shortcode-scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ae01fe79e0","timeline_nonce":"753e36d419","blog_feed_nonce":"f04905520d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"57a0fbdc61","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dbaf77902b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"81165","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/themes/Extra/core/admin/js/common.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","ajaxSecurity":"a8f07ade8d","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkofthetown.ie/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1574812737'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.talkofthetown.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
