<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.talkofthetown.ie/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	

	<script>var et_site_url='https://www.talkofthetown.ie';var et_post_id='79773';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Windy conditions expected across the weekend - Talk of the Town</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CUbuntu%3A300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic&subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&display=swap" /><link rel="stylesheet" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/fe0e2663a20e8fe74ef01c6a19fe9cc4.css" data-minify="1" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Windy conditions expected across the weekend - Talk of the Town" />
<meta property="og:description" content="Windy conditions are due to kick in this weekend with wind speeds well above average. That&#8217;s the verdict of Louth Weather in their latest forecast for the weekend ahead. Louth Weather said: &#8220;High pressure to our southeast keeps things settled today but The Atlantic takes control tomorrow and will stay in charge for the coming...Read More&rarr;" />
<meta property="og:url" content="https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/" />
<meta property="og:site_name" content="Talk of the Town" />
<meta property="article:publisher" content="https://www.facebook.com/talkofthetowndundalk/" />
<meta property="article:section" content="Headline" />
<meta property="article:published_time" content="2020-02-06T16:00:33+00:00" />
<meta property="article:modified_time" content="2020-02-06T16:00:36+00:00" />
<meta property="og:updated_time" content="2020-02-06T16:00:36+00:00" />
<meta property="og:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/weatherblackrockblusterywind.jpeg" />
<meta property="og:image:secure_url" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/weatherblackrockblusterywind.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Windy conditions are due to kick in this weekend with wind speeds well above average. That&#8217;s the verdict of Louth Weather in their latest forecast for the weekend ahead. Louth Weather said: &#8220;High pressure to our southeast keeps things settled today but The Atlantic takes control tomorrow and will stay in charge for the coming...Read More&rarr;" />
<meta name="twitter:title" content="Windy conditions expected across the weekend - Talk of the Town" />
<meta name="twitter:site" content="@TOTTDundalk" />
<meta name="twitter:image" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/weatherblackrockblusterywind.jpeg" />
<meta name="twitter:creator" content="@TOTTDundalk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talkofthetown.ie/#organization","name":"Talk of the Town","url":"https://www.talkofthetown.ie/","sameAs":["https://www.facebook.com/talkofthetowndundalk/","https://twitter.com/TOTTDundalk"],"logo":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#logo","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/New_TalkoftheTown_Logo.png","width":637,"height":172,"caption":"Talk of the Town"},"image":{"@id":"https://www.talkofthetown.ie/#logo"}},{"@type":"WebSite","@id":"https://www.talkofthetown.ie/#website","url":"https://www.talkofthetown.ie/","name":"Talk of the Town","description":"Dundalk as it happens!","publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.talkofthetown.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/#primaryimage","url":"https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/weatherblackrockblusterywind.jpeg","width":1600,"height":1200},{"@type":"WebPage","@id":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/#webpage","url":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/","inLanguage":"en-US","name":"Windy conditions expected across the weekend - Talk of the Town","isPartOf":{"@id":"https://www.talkofthetown.ie/#website"},"primaryImageOfPage":{"@id":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/#primaryimage"},"datePublished":"2020-02-06T16:00:33+00:00","dateModified":"2020-02-06T16:00:36+00:00"},{"@type":"Article","@id":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/#article","isPartOf":{"@id":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/#webpage"},"author":{"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e"},"headline":"Windy conditions expected across the weekend","datePublished":"2020-02-06T16:00:33+00:00","dateModified":"2020-02-06T16:00:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/#webpage"},"publisher":{"@id":"https://www.talkofthetown.ie/#organization"},"image":{"@id":"https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/#primaryimage"},"articleSection":"Headline,Local news,Weather"},{"@type":["Person"],"@id":"https://www.talkofthetown.ie/#/schema/person/23f5ab7fbfe5e0f0a82d63a74ac8504e","name":"TOTT Editor","image":{"@type":"ImageObject","@id":"https://www.talkofthetown.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa74cfbf810609171b59bc22c92d2fb?s=96&d=mm&r=g","caption":"TOTT Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/amp/" /><meta name="generator" content="AMP for WP 1.0.22"/><link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com' />
<link rel="alternate" type="application/rss+xml" title="Talk of the Town &raquo; Feed" href="https://www.talkofthetown.ie/feed/" />
<meta content="Extra v.2.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





















<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"talkofthetown.ie","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","nonce":"428644b6f0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>










<link rel='https://api.w.org/' href='https://www.talkofthetown.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkofthetown.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.talkofthetown.ie/?p=79773' />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":79773,"post_name":"windy-conditions-expected-across-the-weekend","post_title":"Windy conditions expected across the weekend","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":35319,"name":"Headline","slug":"headline","term_group":0,"term_taxonomy_id":35319,"taxonomy":"category","description":"","parent":0,"count":2525,"filter":"raw","cat_ID":35319,"category_count":2525,"category_description":"","cat_name":"Headline","category_nicename":"headline","category_parent":0},{"term_id":18,"name":"Local news","slug":"local-news","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":16173,"filter":"raw","cat_ID":18,"category_count":16173,"category_description":"","cat_name":"Local news","category_nicename":"local-news","category_parent":0},{"term_id":35548,"name":"Weather","slug":"weather","term_group":0,"term_taxonomy_id":35548,"taxonomy":"category","description":"","parent":0,"count":303,"filter":"raw","cat_ID":35548,"category_count":303,"category_description":"","cat_name":"Weather","category_nicename":"weather","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"TOTT Editor","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="399629" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / 3); } .mif_wrap.mif_skin_79256 .mif_feeds_holder .mif_grid_layout { height: 317px; } .mif_wrap.mif_skin_79256 .mif_header_main { display: none; } .mif_wrap.mif_skin_79256 .mif_posts { display: block; } .mif_wrap.mif_skin_79256 .mif_followers { display: block; } .mif_wrap.mif_skin_79256 .mif_bio { display: block; } .mif_wrap.mif_skin_79256 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_79256 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts,.mif_wrap.mif_skin_79256 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_79256 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_79256 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_79256 .mif_header_main, .mif_wrap.mif_skin_79256 .mif_header_main .mif_posts, .mif_wrap.mif_skin_79256 .mif_header_main .mif_followers, .mif_wrap.mif_skin_79256 .mif_header_main .mif_bio, .mif_wrap.mif_skin_79256 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_79256 .mif_fulls .icon, .mif_wrap.mif_skin_79256 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_79256 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_79256 .mif_single .mif_overlay, .mif_wrap.mif_skin_79256 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_79256 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_79256 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_79256 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/new_background-4.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-180x180.png" />
<meta name="msapplication-TileImage" content="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-site_image-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70474720-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	

	</head>
<body class="post-template-default single single-post postid-79773 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-303"><a href="https://www.talkofthetown.ie/">Home</a></li>
<li id="menu-item-62998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62998"><a href="https://www.talkofthetown.ie/download-our-app/">Download our App!</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise your Business with us</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.talkofthetown.ie/contact-us/">Contact us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon vimeo">
									<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-vimeo"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																										</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.talkofthetown.ie/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.talkofthetown.ie/" data-fixed-height="81">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Talk of the Town" id="logo" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/TOTT_WHITE.png" alt="Talk of the Town" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-62906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62906"><a href="https://www.talkofthetown.ie/category/local-news/"><font color="#FFFFFF">LOCAL NEWS</font></a></li>
<li id="menu-item-25247" class="sport-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25247"><a href="https://www.talkofthetown.ie/category/sport/"><font color="#FFFFFF">LOCAL SPORT</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-fc-reach-deal-to-sign-serbian-stefan-colovic/" title="Dundalk FC reach deal to sign Serbian Stefan Colovic" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC reach deal to sign Serbian Stefan Colovic" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/colovic-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/colovic-440x264.jpg" alt="Dundalk FC reach deal to sign Serbian Stefan Colovic" /></noscript>
			</a>
							<h2>Dundalk FC reach deal to sign Serbian Stefan Colovic</h2>
							<div class="post-meta">
								<span class="updated">Feb 5, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dundalk-fc-end-pre-season-with-a-defeat-as-longford-snatch-late-win/" title="Dundalk FC end pre-season with a defeat as Longford snatch late win" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC end pre-season with a defeat as Longford snatch late win" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/dundalkfccrest.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/dundalkfccrest.png" alt="Dundalk FC end pre-season with a defeat as Longford snatch late win" /></noscript>
			</a>
							<h2>Dundalk FC end pre-season with a defeat as Longford snatch late win</h2>
							<div class="post-meta">
								<span class="updated">Feb 5, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/sport/" rel="tag">Sport</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/national-football-exhibition-coming-to-dundalk-later-this-month/" title="National Football Exhibition coming to Dundalk later this month">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="National Football Exhibition coming to Dundalk later this month" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/nationalfootballexhibition-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/nationalfootballexhibition-150x150.jpg" alt="National Football Exhibition coming to Dundalk later this month" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/national-football-exhibition-coming-to-dundalk-later-this-month/">National Football Exhibition coming to Dundalk later this month</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 4, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/national-football-exhibition-coming-to-dundalk-later-this-month/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/hoban-on-the-double-as-dundalk-fc-come-from-behind-to-beat-crusaders/" title="Hoban on the double as Dundalk FC come from behind to beat Crusaders">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hoban on the double as Dundalk FC come from behind to beat Crusaders" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/pathoban.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/pathoban.png" alt="Hoban on the double as Dundalk FC come from behind to beat Crusaders" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/hoban-on-the-double-as-dundalk-fc-come-from-behind-to-beat-crusaders/">Hoban on the double as Dundalk FC come from behind to beat Crusaders</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 4, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/hoban-on-the-double-as-dundalk-fc-come-from-behind-to-beat-crusaders/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/dundalk-fc-sign-cammy-smith-on-loan-from-dundee-united/" title="Dundalk FC sign Cammy Smith on loan from Dundee United">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dundalk FC sign Cammy Smith on loan from Dundee United" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cammysmith-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cammysmith-150x150.jpg" alt="Dundalk FC sign Cammy Smith on loan from Dundee United" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/dundalk-fc-sign-cammy-smith-on-loan-from-dundee-united/">Dundalk FC sign Cammy Smith on loan from Dundee United</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 4, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/dundalk-fc-sign-cammy-smith-on-loan-from-dundee-united/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25248" class="events-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25248"><a href="https://www.talkofthetown.ie/category/local-events/"><font color="#FFFFFF">LOCAL EVENTS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/vip-wardrobe-clear-out-event-taking-place-in-dundalk-next-month/" title="VIP Wardrobe Clear Out event taking place in Dundalk next month" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="VIP Wardrobe Clear Out event taking place in Dundalk next month" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/wardrobeclearout-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/wardrobeclearout-440x264.jpg" alt="VIP Wardrobe Clear Out event taking place in Dundalk next month" /></noscript>
			</a>
							<h2>VIP Wardrobe Clear Out event taking place in Dundalk next month</h2>
							<div class="post-meta">
								<span class="updated">Feb 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/dromiskin-tidy-towns-table-quiz-to-take-place-next-thursday/" title="Dromiskin Tidy Towns table quiz to take place next Thursday" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dromiskin Tidy Towns table quiz to take place next Thursday" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/quizdromiskin.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/quizdromiskin.png" alt="Dromiskin Tidy Towns table quiz to take place next Thursday" /></noscript>
			</a>
							<h2>Dromiskin Tidy Towns table quiz to take place next Thursday</h2>
							<div class="post-meta">
								<span class="updated">Feb 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.talkofthetown.ie/category/local-events/" rel="tag">Local events</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/anticlockwise-art-exhibition-coming-to-an-tain-arts-centre-later-this-month/" title="Anticlockwise art exhibition coming to An Táin Arts Centre later this month">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Anticlockwise art exhibition coming to An Táin Arts Centre later this month" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/anticlockwise-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/anticlockwise-150x150.jpg" alt="Anticlockwise art exhibition coming to An Táin Arts Centre later this month" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/anticlockwise-art-exhibition-coming-to-an-tain-arts-centre-later-this-month/">Anticlockwise art exhibition coming to An Táin Arts Centre later this month</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 6, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/anticlockwise-art-exhibition-coming-to-an-tain-arts-centre-later-this-month/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/pop-up-shop-in-aid-of-st-john-of-god-in-the-long-walk-next-week/" title="Pop up shop in aid of St John of God in the Long Walk next week">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pop up shop in aid of St John of God in the Long Walk next week" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/stjohnofgod.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/stjohnofgod.png" alt="Pop up shop in aid of St John of God in the Long Walk next week" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/pop-up-shop-in-aid-of-st-john-of-god-in-the-long-walk-next-week/">Pop up shop in aid of St John of God in the Long Walk next week</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 5, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/pop-up-shop-in-aid-of-st-john-of-god-in-the-long-walk-next-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/fridays-for-future-group-to-hold-pre-election-climate-strike-in-dundalk-on-friday/" title="Fridays for Future group to hold pre-election climate strike in Dundalk on Friday">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fridays for Future group to hold pre-election climate strike in Dundalk on Friday" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/IMG_5471-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/IMG_5471-150x150.jpg" alt="Fridays for Future group to hold pre-election climate strike in Dundalk on Friday" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/fridays-for-future-group-to-hold-pre-election-climate-strike-in-dundalk-on-friday/">Fridays for Future group to hold pre-election climate strike in Dundalk on Friday</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 5, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/fridays-for-future-group-to-hold-pre-election-climate-strike-in-dundalk-on-friday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25246" class="business-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25246"><a href="https://www.talkofthetown.ie/category/business/"><font color="#FFFFFF">LOCAL BUSINESS</font></a><ul class="sub-menu" style="border-top-color: #086289;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/number-on-live-register-in-dundalk-grows-by-4-2-in-january/" title="Number on Live Register in Dundalk grows by 4.2% in January" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Number on Live Register in Dundalk grows by 4.2% in January" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/liveregister-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/liveregister-440x264.jpg" alt="Number on Live Register in Dundalk grows by 4.2% in January" /></noscript>
			</a>
							<h2>Number on Live Register in Dundalk grows by 4.2% in January</h2>
							<div class="post-meta">
								<span class="updated">Feb 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-jobs/" rel="tag">Local jobs</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/aldi-unveils-its-revamped-project-fresh-store-on-the-ramparts-road/" title="Aldi unveils its revamped &#8216;Project Fresh&#8217; store on the Ramparts Road" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aldi unveils its revamped &#8216;Project Fresh&#8217; store on the Ramparts Road" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/LH1-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/LH1-440x264.jpg" alt="Aldi unveils its revamped &#8216;Project Fresh&#8217; store on the Ramparts Road" /></noscript>
			</a>
							<h2>Aldi unveils its revamped &#039;Project Fresh&#039; store on the Ramparts Road</h2>
							<div class="post-meta">
								<span class="updated">Feb 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/business/" rel="tag">Business</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/rocksalt-launch-new-environmentally-friendly-2go-cups/" title="RockSalt launch new environmentally friendly 2Go Cups">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RockSalt launch new environmentally friendly 2Go Cups" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/2gocup-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/2gocup-150x150.jpg" alt="RockSalt launch new environmentally friendly 2Go Cups" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/rocksalt-launch-new-environmentally-friendly-2go-cups/">RockSalt launch new environmentally friendly 2Go Cups</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 6, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/rocksalt-launch-new-environmentally-friendly-2go-cups/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/louth-county-council-seeking-sponsors-for-local-roundabouts/" title="Louth County Council seeking sponsors for local roundabouts">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Louth County Council seeking sponsors for local roundabouts" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/avenueroadroundabout-150x150.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/avenueroadroundabout-150x150.png" alt="Louth County Council seeking sponsors for local roundabouts" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/louth-county-council-seeking-sponsors-for-local-roundabouts/">Louth County Council seeking sponsors for local roundabouts</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 5, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/louth-county-council-seeking-sponsors-for-local-roundabouts/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/energie-fitness-coming-soon-to-dundalk/" title="Énergie Fitness &#8216;coming soon&#8217; to Dundalk">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Énergie Fitness &#8216;coming soon&#8217; to Dundalk" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/energiefitness-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/energiefitness-150x150.jpg" alt="Énergie Fitness &#8216;coming soon&#8217; to Dundalk" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/energie-fitness-coming-soon-to-dundalk/">Énergie Fitness &#039;coming soon&#039; to Dundalk</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 5, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/energie-fitness-coming-soon-to-dundalk/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-39687" class="property-nav menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-39687"><a href="https://www.talkofthetown.ie/category/property-news/"><font color="#FFFFFF">LOCAL PROPERTY</font></a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/233-new-homes-planned-for-the-dublin-road-in-dundalk/" title="233 new homes planned for the Dublin Road in Dundalk" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="233 new homes planned for the Dublin Road in Dundalk" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/dublinroadsite-440x264.png" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/dublinroadsite-440x264.png" alt="233 new homes planned for the Dublin Road in Dundalk" /></noscript>
			</a>
							<h2>233 new homes planned for the Dublin Road in Dundalk</h2>
							<div class="post-meta">
								<span class="updated">Feb 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.talkofthetown.ie/average-rents-in-louth-virtually-unchanged-in-the-last-quarter-of-2019/" title="Average rents in Louth virtually unchanged in the last quarter of 2019" class="featured-image">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Average rents in Louth virtually unchanged in the last quarter of 2019" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/torent-440x264.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/torent-440x264.jpg" alt="Average rents in Louth virtually unchanged in the last quarter of 2019" /></noscript>
			</a>
							<h2>Average rents in Louth virtually unchanged in the last quarter of 2019</h2>
							<div class="post-meta">
								<span class="updated">Feb 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/property-news/" rel="tag">Property news</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/to-let-sign-goes-up-at-paddy-clarke-photography-studio/" title="To let sign goes up at Paddy Clarke Photography studio">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="To let sign goes up at Paddy Clarke Photography studio" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/paddyclarkephotography-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/paddyclarkephotography-150x150.jpg" alt="To let sign goes up at Paddy Clarke Photography studio" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/to-let-sign-goes-up-at-paddy-clarke-photography-studio/">To let sign goes up at Paddy Clarke Photography studio</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 4, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/to-let-sign-goes-up-at-paddy-clarke-photography-studio/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/planning-secured-to-convert-town-centre-retail-unit-into-offices/" title="Planning secured to convert town centre retail unit into offices">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Planning secured to convert town centre retail unit into offices" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/market-square-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/market-square-150x150.jpg" alt="Planning secured to convert town centre retail unit into offices" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/planning-secured-to-convert-town-centre-retail-unit-into-offices/">Planning secured to convert town centre retail unit into offices</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Feb 3, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/planning-secured-to-convert-town-centre-retail-unit-into-offices/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.talkofthetown.ie/two-storey-extension-planned-for-our-lady-of-lourdes-hospital/" title="Two storey extension planned for Our Lady of Lourdes Hospital">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Two storey extension planned for Our Lady of Lourdes Hospital" class="post-thumbnail" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/01/our-lady-of-lourdes-732-hospital-e1580644748940-150x150.jpg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2014/01/our-lady-of-lourdes-732-hospital-e1580644748940-150x150.jpg" alt="Two storey extension planned for Our Lady of Lourdes Hospital" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://www.talkofthetown.ie/two-storey-extension-planned-for-our-lady-of-lourdes-hospital/">Two storey extension planned for Our Lady of Lourdes Hospital</a></h3>
								by <a href="https://www.talkofthetown.ie/author/tott-editor/" class="url fn" title="Posts by TOTT Editor" rel="author">TOTT Editor</a> | <span class="updated">Jan 31, 2020</span> | <a class="comments-link" href="https://www.talkofthetown.ie/two-storey-extension-planned-for-our-lady-of-lourdes-hospital/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="http://www.cusken.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Cusken_New_Furniture-1.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Cusken_New_Furniture-1.gif" alt="Advertisement" /></noscript></a>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-79773" class="module single-post-module post-79773 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-local-news category-weather et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Windy conditions expected across the weekend</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Feb 6, 2020</span> | <a href="https://www.talkofthetown.ie/category/headline/" rel="tag">Headline</a>, <a href="https://www.talkofthetown.ie/category/local-news/" rel="tag">Local news</a>, <a href="https://www.talkofthetown.ie/category/weather/" rel="tag">Weather</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Windy conditions expected across the weekend" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/weatherblackrockblusterywind-1280x640.jpeg" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/weatherblackrockblusterywind-1280x640.jpeg" alt="Windy conditions expected across the weekend" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Windy conditions are due to kick in this weekend with wind speeds well above average.</p>



<p>That&#8217;s the verdict of Louth Weather in their latest forecast for the weekend ahead.</p>



<p>Louth Weather said: &#8220;High pressure to our southeast keeps things settled today but The Atlantic takes control tomorrow and will stay in charge for the coming week. With a strong jetstream and several low pressure systems expected to pass close to Ireland, wind speeds will be well above average.</p>



<p>&#8220;THURSDAY &#8211; A dry pleasant day. Hardly any wind to begin, but it will become breezier later. A few sunny spells, but mostly cloudy. Max 9°C. Dry tonight. Mostly cloudy. Frost unlikely. SE winds gaining strength (gusting to 50kph).</p>



<p>&#8220;FRIDAY &#8211; Cloudy. Mostly dry, though there will be some patchy light rain at times. More persistent rain arriving after dark. SE winds gusting to 65kph by mid afternoon. Max 9°C.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>&#8220;SATURDAY &#8211; Some sunny spells to start the day but mostly cloudy. Dry for much of daylight hours, but rain arriving around teatime. Southerly winds peaking mid to late afternoon at about 80kph, easing Saturday evening. Max 9°C.</p>



<p>&#8220;SUNDAY &#8211; A mix of sunny spells and showers. Strong SW winds all day, probably strongest during the late morning when gusts up to 90kph are possible. Max 11°C.</p>



<p>&#8220;FURTHER OUTLOOK &#8211; Colder on Monday and Tuesday with a mix of clouds and sunny spells. Mostly dry with the odd shower, these wintry over higher ground. The rest of the week remains unsettled with more windy weather a strong possibility.&#8221;</p>



<p>You can follow Louth Weather&#8217;s updates <a href="https://www.facebook.com/LouthWeather">here</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/&#038;t=Windy%20conditions%20expected%20across%20the%20weekend" class="social-share-link" title="Share &quot;Windy conditions expected across the weekend&quot; via Facebook" data-network-name="facebook" data-share-title="Windy conditions expected across the weekend" data-share-url="https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Windy%20conditions%20expected%20across%20the%20weekend%20https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/" class="social-share-link" title="Share &quot;Windy conditions expected across the weekend&quot; via Twitter" data-network-name="twitter" data-share-title="Windy conditions expected across the weekend" data-share-url="https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Windy conditions expected across the weekend&quot; via Email" data-network-name="basic_email" data-share-title="Windy conditions expected across the weekend" data-share-url="https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Windy conditions expected across the weekend&quot; via Print" data-network-name="basic_print" data-share-title="Windy conditions expected across the weekend" data-share-url="https://www.talkofthetown.ie/windy-conditions-expected-across-the-weekend/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #086289;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<a href="mailto:%20advertising@talkofthetown.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertisement" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" /><noscript><img src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/New_Advert3.gif" alt="Advertisement" /></noscript></a>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.talkofthetown.ie/coxs-demesne-and-muirhevnamor-to-benefit-from-new-cctv-systems/" rel="prev"><span class="button">Previous</span><span class="title">Cox&#8217;s Demesne and Muirhevnamor to benefit from new CCTV systems</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.talkofthetown.ie/prof-tom-cooney-delivers-lecture-at-dundalk-it/" rel="next"><span class="button">Next</span><span class="title">Prof Tom Cooney delivers lecture at Dundalk IT</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-46" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79770  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/SherryFitz-Carroll.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/SherryFitz-Carroll.gif" class="image wp-image-79770  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-16" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.talkofthetown.ie/category/general-election/"><img width="1810" height="2560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201810%202560'%3E%3C/svg%3E" class="image wp-image-79652  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-scaled.jpg 1810w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-212x300.jpg 212w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-724x1024.jpg 724w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-768x1086.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-1086x1536.jpg 1086w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-1448x2048.jpg 1448w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-1080x1528.jpg 1080w" data-lazy-sizes="(max-width: 1810px) 100vw, 1810px" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-scaled.jpg" /><noscript><img width="1810" height="2560" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-scaled.jpg" class="image wp-image-79652  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-scaled.jpg 1810w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-212x300.jpg 212w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-724x1024.jpg 724w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-768x1086.jpg 768w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-1086x1536.jpg 1086w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-1448x2048.jpg 1448w, https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ELECTION2020-1080x1528.jpg 1080w" sizes="(max-width: 1810px) 100vw, 1810px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-36" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="mailto:%20advertising@talkofthetown.ie"><img width="431" height="571" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20431%20571'%3E%3C/svg%3E" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" /><noscript><img width="431" height="571" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Advert.gif" class="image wp-image-79398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-26" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.britanniatavern.co.uk/"><img width="350" height="138" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20138'%3E%3C/svg%3E" class="image wp-image-77313  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Britannia-1.gif" /><noscript><img width="350" height="138" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Britannia-1.gif" class="image wp-image-77313  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-28" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://sailorsharkeybarbers.ie/"><img width="350" height="138" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20138'%3E%3C/svg%3E" class="image wp-image-77306  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Sailor-1.gif" /><noscript><img width="350" height="138" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Sailor-1.gif" class="image wp-image-77306  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-27" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.fairwayshotel.ie/careers"><img width="350" height="138" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20138'%3E%3C/svg%3E" class="image wp-image-77314  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1.gif" /><noscript><img width="350" height="138" src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/budget_advert-1.gif" class="image wp-image-77314  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div> <!-- end .et_pb_widget --><div id="et_ads-23" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-25" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New TOTT -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8421529903607233" data-ad-slot="2930855106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright <a href="http://www.tottmedia.ie" title="TOTT MEDIA LTD </a> | Powered by <a href="http://www.tottmedia.ie">TOTT MEDIA LTD | 2020 </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-62840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62840"><a href="https://www.talkofthetown.ie/homepage-4/">Home</a></li>
<li id="menu-item-24959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24959"><a href="https://www.talkofthetown.ie/about/">About</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://www.talkofthetown.ie/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.talkofthetown.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-62971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62971"><a href="https://www.talkofthetown.ie/complaints/">Complaints</a></li>
<li id="menu-item-69373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69373"><a href="https://www.talkofthetown.ie/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/talkofthetowndundalk/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TOTTDundalk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon vimeo">
								<a href="https://vimeo.com/user92841463" class="et-extra-icon et-extra-icon-background-none et-extra-icon-vimeo"></a>
							</li>
																																																																																																																																																																																																																																																																																																																												</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		
	













<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a4d29d48c3","timeline_nonce":"a7be9fbf43","blog_feed_nonce":"b7b3e92164","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.talkofthetown.ie\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.talkofthetown.ie\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9ad5a4f271","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"266a981fe0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"79773","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>




<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://3es13k2qcgtk2j14l71vvjla-wpengine.netdna-ssl.com/wp-content/cache/min/1/85d226e3eb4103d2c445d0d4b277ccdd.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->